n-T7 Grid

Is it just me?
In the Grid properties box there is a choice of “show grid when snapping is enabled” or “always”. The latter option doesn’t work for me on build 2954. The grid disappears when snapping is disabled.

Tony,

I’ve tried but wasn’t able to reproduce this, in both the timeline and piano roll. One thing that may be misleading is that “intra-measure” grid lines disappear (wether or not you have grid lines disabled) when you are zoomed out and the lines would be too close to each other.

Flavio.

Thanks Flavio, great new version.
I understand the intra-measure malarkey. But I had to clean reinstall to solve it. I also had odd graphical activity, which included out of synch graphics and audio which was also resolved on re-installation. I think my XP is a bit sick and in need of a clean.

Could I mention at this juncture that I’m a tad disconcerted by the default action in the piano roll being “Add Note” rather than “Select”? There’s probably a setting that has eluded me:-)