n- track crashes on start-up


Hi everybody!

I have the following problem: I recently installed the latest version 6.0.6 of n- track. The installation went fine up until the point when I try to load the program. After I click on the ntrack icon on my desktop or in the ntrack folder the logo n- track 6 appears over my desktop BUT then the program crashes back to the desktop without loading the program! What can I do tho make the problem work?

I used to have similar problems with some games I tried playing and usually the reason was my video card drivers etc. Is it possible my setup has expired and no longer works with n- track? My setup is:
P4 2,4 with compatible Asus motherboard
Windows XP service pack 2
Radeon 9800 video card

Anything else you need to know about my system?

I think my last n- track version was 6.0.2 and it worked perfectly fine yesterday.

I did however run ccCleaner earlier today and didn’t check if the last version of n- track was still working before I started to install the latest version. But ccCleaner hasn’t caused any problems before. Just a thought.

Thanks for all your help!

ccCleaner will kill a couple of files n needs. I use it too and always have to uncheck anything related to recording software. It reads n-Tracks file extensions as unused for some reason. .sng and .sgw are most likely not in their database of legit extensions.

Re-install n-Track and uncheck manually all n related files when you run ccCleaner. Also don’t run it (ccCleaner) auto on start-up.

I’ve had problems with cCleaner if I ran the registry cleaner(I don’t anymore), but it usually prompts n to reinstall.

since n won’t start at all my first suggestion after updating video drivers would be to reinstall and choose to restore global defaults or you can try reinstall 6.0.2.

if you do the global defaults restore, there is away you can back up your settings especially if you have spent a lot of time customizing vst folders.
go to documents and settings folder, choose to the current user folder. make sure that hidden folders are seen. choose application data then ntrack6 and make a copy of the folder.


I meant I installed the latest version of n- track AFTER I had run ccCleaner. I re-installed a couple of times and it always does the same! It crashes!

The last working version I was using 'til yesterday was I think 6.0.0, NOT 6.0.2 like I stated in my previous post.

Is it possible I have to delete my old configuration in order to get this to work? Everytime I re-installed I saved the old configuration. If I remember correctly this has been a problem for me in the past. I’m gonna re-install once again.

Yes. Go with the new install config thereby deleting the old.

This is getting interesting:

I reinstalled the program and deleted my old configuration and I got this to work BUT just for a second.
While the program was working I immediately went to the preferences menu and started to configure the outlook for my taste. Then went back to the desktop to relaunch the program to see the changes and again it crashed. Finally I realised that everytime I clicked on ‘disable icons on menus’ the program gave me an error and after I went back to desktop to relaunch the program it crashed! I did this three times.
So, I located the problem. This is weird bug if you ask me.

Anyone else ever had the same problem and what might be the cause?

yep - just tested it myself - won’t restart at all.

That’s not good. Pop’s did you have to uninstall via windows uninstaller? Or was a reinstall of nTrack enough to get back on track? Spelling ok here?

The crash when deactivating the “Show icons in menus” option should be fixed in build 2517.

Alternatively the problem can be solved by reinstalling and choosing not to keep existing settings.


Re-install ditching existing set up works.

That’s been fixed already! Nice work Flavio :agree: