N-Track Drums Volume Flucuation Issue

All:

Just when I thought I had this thing down pat…

The drum program works fine when solo’d on playback, and the volume level is normal, but when another track is added (like the bass or guitar), the volume on the drums is cut by over half.

The setting under “preferences” in the main tool bar which says, “Automatically decrease volume as tracks are added” is not checked.

Originally, I thought this was the culprit, but it is not, so I’m really lost as to what to do now to fix it.

Any help would be greatly appreciated.

All the best,
Iplan

PS: I like the look and feel of the old message board better ---- just felt like sharing.

just tried NTD on its own and with 1 audio track - no difference here (latest build 2302)-

have you done this already - click on TRACK MIXER icon on toolbar (NOT MASTER) when meter opens mouse over right side of meter untill cursor turns to arrowheads, click and drag untill a blank backgroubd appears - right click in backgroubd choose SHOW INSTRUMENTS - 4 faders will open (NTD has 4 outputs) play NTD and adjust volume on fader No1 - next on NTD GUI you will see what look like 3 slide switches click in the area below the DOT in leftmost switch to open compressor for that channel - you can get a massive gain boost in there -

Dr J

Dr.J
Thanks for the reply.

I keep the mixer up all the time - so I can see what everything is doing (including midi, drums, etc).
Everything looks fine there.

It’s really funny… when the drums are played by themselves, they sound fine, but as soon as another instrument kicks in, the volume drops off a cliff, and you can barely hear them… solo the drums, and the volume on the kit returns to normal.

I’ve got no clue what to do, and it only happens on 1 song.

Iplan

THIS might help - right click in main OUTPUT METERS - select CLIP if SOFT CLIPPING IS SELECTED UNTICK IT -

Dr J

You might try checking the “decrease volume as tracks are added” just to see what happens.

Don

Quote:

THIS might help - right click in main OUTPUT METERS - select CLIP if SOFT CLIPPING IS SELECTED UNTICK IT -


That did it! Thanks - as I would have never thought to look there.