n-track is playback is mono

I need some help if anyone has any ideas or answers. My version 3.3 n-track is suddenly playing back everything mono. I’ve reloaded .wav tracks that have a lot of stereo separation in n-track and they are playing back mono.

I have checked every setting I know of and everything is set to stereo. I’ve played both CD’s and WMA’s and the stereo separation on my PC is fine. The speaker tests on my soundcard’s software are fine.

Any ideas what my problem may be?

Note: I was in the middle of mixing 20 tracks when this happened.

Did you set the output of N-Track to Stereo (click on the HAMMER (I think) on the OUTPUT VU meter)?

Dave T2

Dave,

Yes I did and the radio button for stereo was checked there and in the rendser down mix >> more options panel it’s on strero also. Is there anywhere eles that you, or others, know of?

Thanks,

Preston

Problem solved on another forum.

Thanks All


OK, in the mixer window, just to the right of the master volume control, there is a little dot thingy. When you click on it, it goes from stereo to mono. It’s really hard to see the differences in the graphics. It’s like two circles next to one another means STEREO and one solid circle means MONO. Again, it’s really hard to see the differences, but go ahead a click. Tell me if that fixes your problem.

Cary