n-Track Studio v7.0.2 Released

Full Release. See Notes for summary.

n-Track Studio v7.0.2 Released,

Notes:
Summary of changes from v7.0.1 to v7.0.2:
3D frequency spectrum view: watch the frequency spectrum in the 3D space, rotate it and see frequency waves coming towards you as you play. Requires Mac OSX or Windows Vista or later with Direct11 [New Feature]
Sonogram view: watch how the frequency spectrum changes over time [New Feature]
Decreased CPU usage when using multichannel instrument plugins [New Feature]
Improved instrument Tuner, new button to open it on the lower toolbar [New Feature]
New nEfx Phaser effect [New Feature]
Support for the Leap Controller: start/stop playback and recording and to navigate the 3D spectrum view [New Feature]


PACO

The program looks great!
Anyone else find the email notice very difficult to read? The black with blue links and light contrast to the text - I can barely read any of it.
Is it just me?
Bax

Hi.

After several hours using the 7.0.2 release I had to downgrade to the previous 7.0.1 version.

My last song (made with 7.0.1) sounds with audible latency between the tracks that have effects in its aux track list and the ones that don
´t have they.

Changing Buffering size or Drivers doesn
´t fix the problem.

Anyone else having this problem?

Quote: (Nov @ Apr. 28 2013, 1:01 PM)

Hi.

After several hours using the 7.0.2 release I had to downgrade to the previous 7.0.1 version.

My last song (made with 7.0.1) sounds with audible latency between the tracks that have effects in its aux track list and the ones that don
´t have they.

Changing Buffering size or Drivers doesn
´t fix the problem.

Anyone else having this problem?

Nov,

I'm trying to reproduce the problemm, what effects are you using exactly in the song? Which ones on the aux channels?

Thanks,
Flavio.

Hi Flavio, Sry for the late answer. I’m out home.

In a few hours I’ll send you some screen captures and a video showing the problem.

I’m using 7/8 effects per aux channel. The latency is about 50 ms and it only affect to the tracks sent to those aux channels.

The song runs fine after reinstalling the previous version.

Thnx.
Miguel

Hi again. I have sent an email to the support section.

Thnx.
Miguel.