n-Track v.5 up and running...

strange error, though

I finally got down to installing n-Track v. 5 on my re-established system today. (I hereby refer to my other post a couple of days ago where my machine went haywire on me and I had to do a complete reinstall)

I have been running some tests and correcting some errors, but one thing puzzles me. I cannot record a 24 bit mono wave file through ASIO with a proper result. The wave file comes out all smashed up and distorted regardless of what sub-format I choose. I have several projects from earlier on - recorded on the same hardware under n-Track 4.x, so I have obviously been able to do this in earlier versions of n-Track. I use an E-mu 1820 24 bit audio interface for recording.

No trouble recording a 16 bit mono file regardless of sample rate. No trouble recording a 24 bit stereo file either, but mono in 24 bit is a no-no. This is version 5.0.8 build 2275 - the latest non-beta version.

I beleive this is a bug, but I also feel inclined to tell about some of the troubles I encountered when I reinstalled the soundcard.

Due to my internet connection being in another room, I moved the DAW in there - but I didn’t bother to bring the AudioDock along with it. It allows for hot plugging so I thought it wouldn’t harm leaving it behind while I sorted the DAW troubles out, and did a bit of updating as well, for which I needed the internet connection.

When I installed n-Track - and another audio application as well - I discovered much to my surprise that only two(!) input channels were available. The E-mu 1820 is an eight channel device, and of little use to me with only two channels. After a great deal of rummaging around trying this and that, I tried to wipe and reinstall the drivers for the 1820 - that did the trick.

I guess that the installation looked for the AudioDock, didn’t find it, and concluded that the 0404 card (main PCI interface - connects to the AudioDock with a standard ethernet cable) was all that was needed.

I think that my faulty installation is unrelated, but if the inability to record 24 bit mono isn’t a bug in n-Track, then what am I doing wrong?

regards, Nils

Hi Nils K:
Now that you have build 2275 installed and operating, I’d would not hesitate… Go right into build 2281 and see if that might fix the issue you have. If it doesn’t, you can always re-install build 2275 over the top of the beta build…

Yea gotta live on-the-edge…

Bill…

Hi Bill.

I did the upgrade, and although I like the 2281 beta for stability and ease of use (way to go, Flavio! Bravo!) it still cannot record in 24 bit mono without turning the resulting wave file into an obliviated mess of distortion.

I know it is possible to record 24 bit mono because I have done it a lot in the past with n-Track v. 4.x and exactly the same hardware. I have - in my new installation - tested that it is possible to record a 24 bit mono wave file in Samplitude 8 SE, Wavelab LE and Cubase 4 LE without any troubles whatsoever, so that should rule out any hardware related issue…

I use 24 bit mono a lot. For instance, who’d want a (studio) vocal recorded in stereo anyway? Stereo would be OK for live work, or if the room you recorded in was great enough to capture directly. If a project contains, say, 24 essentially mono tracks, but recorded in stereo because of this limitation, the overhead of disk space used would be 50% plus the added overhead by using 24 bit and 48 kHz in the first place.

I really hope this issue gets sorted out.

regards, Nils

Hi, i Have The Same Problem with the first releses of v5 everything was ok, but since 5.0.6 (i think) i too cannot record 24 bit, mono, also i’ve noticed that the vol. envelopes dont work like there supossed, i hope flavio fixes this.

Hi Gents:
In the event that Flavio doesn’t see this thread It might be something to consider send him some mail regarding your issues… I see where you have 2282 installed and working… I’m at 2281… , so it must have just been posted.

With all the 24 bit hardware I have yet to work with tracking any… I have this “Tracker’s Block”…

Bill…

Hi Bill.

No new version as of now, I’m afraid… - I’m at build 2281, too.

Actually, I did send Flavio a bug report just after starting this topic. I am looking forward to him and his team looking into the issue.

I relieved my tracker’s block last thursday. Having our weekly music evening, we all sat down by one of our two upright pianos in our living room, each of us having an acoustic instrument at hand, and jammed away into the built-in mic of my Fostex MR-8 CF-recorder. Ahh, there was a time when complete albums were made in this way… :D

regards, Nils

ERR - you cant record MONO with ASIO -

ASIO is a TWO channel driver - you can record to one channel of the pair leaving the other blank, but thats not MONO -

you can record the same audio to both channels, but thats not MONO -

you cannot just record to a single track - thats impossible -

N records using ASIO at 24bits perfectly in build 2281 - just tried it -

Dr J

Nils? You still running the EMU1820M right? Did you remember to click the little hammer on the recording Vu meter and choose “Record stereo as two wave files” or whatever?

I justed tried 2281 here. It works. n STILL bips, bops and farts on playback but it does record…

D

How come I can record a mono track with ASIO in 16 bit?!??!

I know that ASIO channels are stereo, but n-Track (and other recording apps as well) may split an ASIO stereo channel into two mono wave files. In a case where you need to record just one mono track, it just trows out the other half of the channel.

Diogenes, I used the hammer (like I always do) to make a “Stereo -> two mono files” recording - either one or two mono channels. I use that a lot when tracking group efforts. Pan the bass hard right, and the guitar hard left, in one channel, the keyboard hard right, the vocal hard left, in another channel, and presto, four mono tracks from two ASIO stereo channels. My problem is not an inability to record, the trouble is to get some useable result out of that recording effort.

regards, Nils

ERR - problem here - cannot record ASIO at 16 bits only 24bits - 16 bits locks N up and makes horrendous noises - always been the same using my Roland sp606 as a USB soundcard - as i said ASIO at 24bits records perfectly in buid 2281 - so it looks like you may still have a system fault -

Dr J

I’ve not done any tracking in the studio for some time. I think it’s time I get in there to see if the Lexicon audio hardware and the STA hardware will record at 24-bit res. with the latest builds of n-Track…

The Lexicon ASIO Drivers allow me to select any combinations-or-numbers of inputs in any combination… If one input is required then it can be selected… or if two inputs are required then stereo, it is… However, the drivers were written for and up to Windows 2000… But no XP… Too bad… If tried to load them in XP but, unless I did something wrong, XP doesn’t recognize them…

Bill…


(DR Jackrabbit @ Jun. 25 2007,14:05)
QUOTE
...- ASIO at 24bits records perfectly in buid 2281 - so it looks like you may still have a system fault -

Dr J

I wonder which hardware fault would let me record a 24 bit mono file perfectly in Samplitude 8 SE and Cubase LE, but not in n-Track v. 5?!?

regards, Nils

Hi Nils K:
It would be so nice if you planted what could be the “Right Mic” somewhere in the “Sweet Spot” in that room and positioned yourselves in the correct places and recorded yourselves Just-That-Way…After a few nights of testing and rehearsal you make the correct adjustments in your positioning and you are on your way for some Stellar Tracks…

Bill…