Nargh! more N-track trouble...

Update on my current situation. I got the registration codes, printed them out, and my ntrack is now registered. But I downloaded the shareware version, and when I record, I STILL get that annoying sound every twenty seconds! Is there some option to turn this off? Bug in the system?

I STILL get that annoying sound every twenty seconds

ntracks dont do any annoying sound. That probably comes from any unregistered fasoft plugin. (the v4 includes the plugins that before was shareware, maybe you have the old unregistered plugins using and they gives you this sound) be sure you are not using the OLDs plugins instead of the ones are included in v4

so how do I check and uninstall any old plugins?

Im not using the new versions of ntrack, but see if they have any kind of “about” box or button. If when you check this button a message similar to “you are not registered” appear, surely it is the old plugin that remains in your sistem.
Soma, im not sure 100% this is the problem, wait some other advice. There is out there a utility to deinstall the directx plugins called dxuninstaller, google it. If i found it i will post.

Here is the uninstaller for dx plugins,
but wait a little any other advice

The unregistered FASoft plug-ins mute ever few seconds. If you are getting a noise it’s probably some other plug-in, as Marce mentions.

I personally line DX Manager for finding funky stuff though the one Marce points out might be better at clearing out just plug-ins, since DX Man shows a lot of stuff that should not be removed. It’s easy to get in trouble with it.

BUT…Didn’t some folks have a problem with V4 staying in demo mode even after registering and doing something like that a while back? I never saw it, even in demo mode on my machine. Whatever it was, I think they were getting a sound that was coming from n-Tracks like you are getting. This wasn’t too long after V4 was initially released.

Hi soma,

I have had a problem with a nasty sond every 20-30 sec. and a short message saying me, my version is not registered.
The problem lies by my sound card driver. I have registered the 16 Bit version of NT ad my driver only allows 24 Bit playback (asio4all; Dman PCI card). With the WDM driver of my card I can playback with 16 Bit.
So control your version of NT (16 or 24 Bit) and your Soundcard settings (the little hammer under or beneth the VU-Meters).


I had this problem with 4.0 I contacted Flavio and as it turned out I was sent the wrong registration codes. I had the old 16 bit codes and not the 24 bit codes. I could use the program in 16bit but if in 24 bit it would start the annoying midi sound every 20 secs. I contacted Flavio and he sent me the right ones.

Wouldn’t it make sense to just offer the program as one version? 24bit, but 16 bit capable? that is what most commercial packages do, no?

Seems to add confusion having two different versions and codes…

The 24 bit version does support 16 bits. What you get is a discount if you don’t need the 24 bit version. Lot of folks will never need the 24 bit version so they save some money.

Types of registrations
- The standard registration costs $49 and enables all the features locked in the evaluation version, excluding playback and recording from 24 bit soundcards.
- The 24 bit registration costs $75. It includes the standard registration and adds the support for 24 bit soundcards.
- When needed standard registered users can upgrade to the 24 bit version for the exact price difference between the two versions ($26).


Ya gotta be careful though. When I got my E-Mu 1820M, I had no choice but to upgrade to 24 bit n-Track. For some reason, n-Track and E-Mu refused to play together in 16 bit mode. I could “Force 16 Bit mode” for playback with no problems, but n-Track refused to record until I upgraded to 24 bit. Driver thing maybe? I’m not complaining, n-Track is a bargain at twice the price!


I appreciate all the help, and I sent Flavio an email, but I can’t really understand any of this, and this really doesn’t help my situation…


Are you supposed to have the 16 bit reg codes or the 24 bit reg codes? Sounds like you need the 24 bit reg codes regardless because of the drivers (That I don’t know for sure).

Try emailing Flavio again. It’s possible he’s already replied. See if any spam filters are blocking his replies. That seems to be a problem sometimes. It’s not always in your hands either. For example, some accounts won’t send to my email addresses because they are silently blocked at the sender (MSN and AOL accounts for example – I’ve tried to get this cleared up). Seems like there’s been some spoofing of spam and is on their black list. We already know for a fact that some spam filters (sometimes silently) block email from or, and those probably got listed as well for the same reason (though I don’t know that for a fact – so lets not start any rumors).