Need Help Recording Voice with N-track

Need assistance with set-up of N-track

I am attempting to record voice with n-track and then record to a CD. Purpose: record a book for elderly to listen to.

I have set up n-track and it records appropriately. After several minutes I get an “our of resources” message. Any suggestions on what I need to do?

Yes, tell us about your setup – your rmachine and all other hardware/drivers, OS, and version of n-Tracks you are running.

I have an IBM laptop running Windows XP Professional. I have 1 GB RAM, 39 GB free space on the hard drive, SoundMax sound card. I am running N-track Studio 16 bit version 4.0.4.

I have a single microphone with a stereo to monaural adapter plugged into the PC’s microphone jack. I click the settings “hammer” button in N-track and select mono. I record a single track and it appears to be recording correctly until I get the “out of resources” message.

What else do you have running in the background?
Shut down everything in the background.

Alos how long does it record for until it says “out of resources”?

You might want to try unticking “Generate peak files while recording” inthe options tab of preferences.
That will use up some resources whilst recording.

Rich

Richlum,

I don’t have anything running in the background. Thanks for the tip on turning off “generate peak files while recording”. I will give that a try.

Drivers, drivers, drivers ?

What drivers are you referring to?

hey LK, and welcome to N.

It sounds like you’re attempting to record a very long spoken session, yes? When you say it records appropriately, does that mean you can record a short test? N actually places a usable WAV file in a track? You can play it back successfully, right? Just making sure.

Also, the latest build of N is 1811. Be sure you’re using the latest build.

Also, just to double-check; you’ve selected the appropriate onboard soundcard in N’s Preferences, yes? To set up N correctly, you have to visit 3 places:
- Preferences… Audio Devices…
- Recording LED Settings button…
- Playback LED Settings button…


teej

Also, depending on the audio driver being used, you might want to try Intel’s AC-97 reference driver (look around www.intel.com). I have a machine at work that has a SoundMax on the motherboard ans it’s flaky as heck when using the SoundMax driver. It’s suppose to be 5.1 but it shows up as three separate stereo pairs, and the three pair conflict with each other in most apps – in Sonar and n-Tracks. It’s fine with Intel’s reference driver, but is is stripped down and operates as stereo only…but it works.

Thanks to all for the suggestions. I am using the latest build.

I tried it again it appears to be working. At least for 10 minutes.

Once I get this started are there any suggestions for building a CD compilation. Should I do it in 5 0r 10 minutes segments and then convert the rather large WAV file to a MP3 for recording to a CD?

It depends on where you expect the CD to be played. Most CD players won’t play CD that aren’t standard audio format CD (commercial audio CDs, 44.1k - 16 bit - stereo). Some newer players can handle CDs with MP3, and CD drives can treat them as data CDs.

What’s your target?

phoo,

Yes, I understand that and I am currently trying to determine if the CD player will accept MP3.

What is the standard audio format you refer to? Is it the WAV file? If not, will n-track convert to that?

Yep, WAV. 44.1k - 16 bit - stereo. That’s a normal PCM format. Yes, n-Tracks does that.

Are you targeting a single player? Making these for one person and one player? If not you should do standard audio CDs for max compatibility.

You can get an hour material on a standard audio CD. Do you need more time per CD?

LK23,

n-Track is more than capable of doing what you want. It has become traditional in our family for me to do a CD of children’s stories as Christmas pressies for our ever expanding multitude of nieces and nephews, starting with recording the stories as a single, mono file.

The longest I have ever done was just over 25 minutes, and it recorded in one go without any glitches whatsoever (well … apart from my glitches as reader - make a mistake, go back to the start of the page and do it over, then edit out the mistakes later).

And my PC is much lower spec than yours as far as I can see.

If you are struggling to get beyond a certain length, a good, short term fix is simple. Record in 5 minute blocks and then bolt them all together before mixing them as a single wav file at the end.

As a matter of course n-Track will mix to a .wav file. If you mix to Stereo, 16bit/44.1K (check the options on your mixdown dialog box), then these can be burnt straight to an audio CD using your burning software.

Any other file format, e.g. mp3 or even .wav not using these settings will need to be converted first.

Saving mp3 files effectively creates a data, rather than audio CD, and you will be hard pushed to find many CD players that will play it back, although (probably) a majority of DVD players, and all PCs, will handle it.

Some burning software will allow you to burn a CD from mp3 files, but what is actually happening is that the software is converting the mp3s to wavs as it works, so you still end up with a standard audio CD.

HTH,

DaveC,

Thanks for the info. Your description of a voice CD is exactly what I am attempting to do.

Question: I am using one microphone, should I record in stereo on mono? I could not find the mixdown dialog box you referred to. Any other settings I need to be aware of?

LK23,

I usually record the voice in mono, and add some background music and sound effects to jazz the stories up a bit (and because the kids think they are cool!).

The mixdown settings dialog box appears when you click on the mixdown icon, or select [Mixdown song] from the [File] drop down menu. You just need to make sure you then click on [More Options] otherwise these settings don’t appear.

Cheers,

Click the “Render Song” button (blue disk with yellow arrow), and then click “More”. But if you only have a 16-bit soundcard, you’ll default to 16 bits. In “Preferences”, make sure your sampling frequency is set to 44100 (the default). The result of the mixdow (“Render”) will be stereo unless you specifically say otherwise.

Yes, record in mono. If anyone’s going to listen in headphones, there are a few things you can do to keep it from sounding like the voice is coming from the middle of your head. Just let us know if you’re interested.