need new soundfont player

I think there might be something wrong with my sfz, so i want to try a diffrent one,any links to a good soundfont player thats free would be awsome.

PS Just bought jamstix woohoo…

Bones

What´s wrong with sfZ?

There are a lot of free soundfont players. Most of them SynthfEdit based, but dont have the quality and midi implementation that have sfz.
Synthfont has a VSTi soundfont player that is accurate playing soundfonts, but can be very cpu eater. www.synthfont.com

Not free but another good one is Bismark ($30-50)

A bit more expesive but a great multi-sampler format player is Native Instruments Kompakt ($199) which I use to play soundfonts, Gigastudio, EXS, Kontakt and Halion instruments. Well worth the cost…

I’ve been having a lot of trouble lately with n-Track and sfz dropping events – both note on & note off. Whenever I render I have to listen carefully and clip out the bad spots & re-render the track (starting at a different spot in the MIDI track). The glitches seem to always be the same whenever I start from a given spot, but changing the spot shifts the glitches. Interestingly, they’re not necessarily where events are super close together in time. Drives me nuts!

But I’ll be upgrading my computer soon, reinstalling everything, and I’ll wait to see if the problem persists before I bother sending a support request. BTW, I had this problem with V4 before I went back to V3.3.

I’m also having a problem where n goes into a loop sometimes after an offline mixdown, and I have to power off my computer to recover.

That in addition to not being able to record audio since some system software on my computer changed over a year ago – worked fine before a patch was applied by my employer (it’s their computer). A complete reload didn’t fix it, whatever patch caused the problem is now baked into their version of Windows. But on the upgrade I also switch to XP, and I have my fingers crossed!

But I’m also curious what’s wrong with sfz. Before I started having multiple problems, it worked just great for me. If you like having knobs to adjust things, there’s sfz+.

<!–QuoteBegin>

Quote
I’ve been having a lot of trouble lately with n-Track and sfz dropping events

Jeff, that’s the same problem I’ve been having for a LONG time. I can’t tell if it’s sfz or n-Tracks. I’ve got one other vsti thing and it never has that problem, but it uses only a few hard coded sounds and has very little param control. Sfz has been so buggy so long for me that I almost never try it any more - to the point that I haven’t yet got a good handle on how to use vsti things. Anyway, I thought it would go away when I upgraded the motherboard from a 750mhz PIII to a 3.2ghz P4, but it didn’t. It got better but not gone. It’s been a problem since V3.3 days.

Re: dropped events and other midi blues: I think that is definately an n-Track issue.
I’ve never had the problem using sfz in other hosts. I did have the problem using different vstis in n-Track.

As Jeff says, it is very difficult to pin point the problem. The glitches happen to me exactly the way he describes.
In addition to that I get random program crashes with some midi tracks, if I dare to rewind or reset the play position during play back.
Again: this happens with other vstis than sfz too.

When (and if) I have time, I’m gonna try what happens if I play the midi track to a stand-alone sfz instance or if I play the midi track externally to sfz as vsti in n-Track.
May be that’ll help finding where the problem lies.
(Come to think of it: is that possible at all?; i.e. does Live Input Processing work for midi tracks too?; I don’t think I ever even tried that!)

Sorry, I have a double-posting issue…

Quote (phoo @ Nov. 11 2005,01:06)
<!–QuoteBegin>
Quote
I’ve been having a lot of trouble lately with n-Track and sfz dropping events

Jeff, that’s the same problem I’ve been having for a LONG time. I can’t tell if it’s sfz or n-Tracks. I’ve got one other vsti thing and it never has that problem, but it uses only a few hard coded sounds and has very little param control. Sfz has been so buggy so long for me that I almost never try it any more - to the point that I haven’t yet got a good handle on how to use vsti things. Anyway, I thought it would go away when I upgraded the motherboard from a 750mhz PIII to a 3.2ghz P4, but it didn’t. It got better but not gone. It’s been a problem since V3.3 days.

I check offenly the sfz forum at kvraudio.com. I have heard problems like that using NSKit7 and the last version of SFZ. One guy said he solve it rolling back to a previous version of sfz…
Maybe you can check that forum.

<!–QuoteBegin>
Quote
Not free but another good one is Bismark ($30-50)

A bit more expesive but a great multi-sampler format player is Native Instruments Kompakt ($199) which I use to play soundfonts, Gigastudio, EXS, Kontakt and Halion instruments. Well worth the cost…

Yes, i have tryed the demo and is a very accurate soundfont player, but it dont have the DFD feature like sfz for quality rendering, but is good anyway. It`s bundled with Tracktion2 now.