New here.  Desperate for some mixer help.

I’m getting reacquainted with n-track; I had n-track 3, but got away from recording. Now I just purchased n-track 4, and have a nice little Alesis MultiMix 8 USB mixer to use with it. It comes with virtually no instructions, not even online.

I’ve recorded my first track just fine, but want to add a second. However, between the various combinations of the “to main mix” and “to control room” buttons, I’m getting 1) no sound in the headphones, 2) only track one, but not the mic audio, or 3) only the mic audio but not track one. None of these are good for multitrack recording. I’m at a loss.

I don’t think it’s the track “bleeding” referred to in n-track’s tutorial, but I can’t be sure. Once you plug the Alesis in, it acts as a soundcard; recording control properties are done by the mixer, not in Windows.

I specifically bought this mixer because I needed a cost effective mixer and an external soundcard to help my poor laptop run Garritan Personal Orchestra. As an external soundcard, it’s been great. Babbling now.

I would really appreciate any input. Thanks.

Here is the manual… does this help you at all? Manual

Thanks, but that’s just the “reference manual.” It comes with the mixer, but there’s not a lot of information in there. If I push both the main mix and control room buttons in, I can hear both tracks, but then I get track bleeding. Track 2 becomes tracks 1 and 2 mixed together. I can’t adjust anything in the sound card’s mixer since the Alesis overrides it.

That leaves me with the main mix and control room buttons. None of the four possible combinations works. No sound, mixed tracks, track 1 only (which I can get kind of get around by recording without hearing the live track through the headphones; I don’t know if this would work at all on subsequent tracks), or track 2 only. I’m going to lose my mind.

repost the question on the other forum?

ok… so there are four basic signals going on here.

1. sound coming into your mixer from the instrument (strip input)
2. sound going from your mixer to the computer (usb send)
3. sound coming from your computer (usb return)
4. sound coming out of your headphones. (control room)



according to the manual, usb return appears on 2track input… which either goes to “control room” as a default, or when depressed to the main mix.

the problem here is that if you have both buttons depressed, you’ll get everything you’re listening to and what you’re recording on the track…

so what you want is on the “2track to control room” button depressed, and the “2track to mix” not depressed. that will send the output from your computer to the headphones. that’s all you want there. everything else should be handled by the soundcard driver.

now you’ll have your line inputs from the mixer going into the soundcard, and you’ll need to use the windows mixer for the driver. make sure that all your inputs are checked and the sliders have some level. sometimes certain inputs won’t be visible on the mixer panel, and that could be part of your problem, though that’s very unlikely. you can check that by going to options->properties in the mixer window and making sure all the items in that list box are checked.

hope that helps.

<!–QuoteBegin>

Quote
so what you want is on the “2track to control room” button depressed, and the “2track to mix” not depressed. that will send the output from your computer to the headphones.


When I depress the control room button I can hear track one in my headphones, but that cuts off the microphone (track 2) from the headphone feed, leaving only track 1. The mic (track 2) will record just fine, but I can’t monitor it live like that. If I do the opposite, I can hear both tracks, but then end up mixed together on track 2.

<!–QuoteBegin>
Quote
everything else should be handled by the soundcard driver.

now you’ll have your line inputs from the mixer going into the soundcard, and you’ll need to use the windows mixer for the driver. make sure that all your inputs are checked and the sliders have some level. sometimes certain inputs won’t be visible on the mixer panel, and that could be part of your problem, though that’s very unlikely. you can check that by going to options->properties in the mixer window and making sure all the items in that list box are checked.


When I’m using the USB mixer, it grays out any access to recording properties. It even grays out the “OK” box. You can’t make any changes to the sound card when the mixer is plugged into the USB port. The mixer is a soundcard.

My next step is to plug the mixer main out into the mic jack, but I have to go buy a cable for that. Whenever I’ve plugged straight into a computer’s mini jack in the past, it’s just so noisy that I was hoping that the USB mixer would help with that. But the mixer isn’t giving me any options.

I appreciate your help, but I feel like I’m just gonna reach a dead end with this piece of junk. I’m already thinking of just taking it back it and trading it up for a multitrack recorder, with actual buttons and switches that you can see!

I just found an FAQ on Alesis’ site. It’s recommending the same thing illium did. Trouble is, it has the opposite effect. It silences the headphones.

I suppose I should add that this mixer isn’t completely working. Input 1 is fried, and as soon the store I purchased it from gets some more in, I’m getting a new one. Maybe it’s some bizarre, one-in-a-million electrical thing that flipped the control room switch. Or maybe I have actually lost my mind.

well, in this situation, you really don’t need to look at the recording section of the driver’s mixer… only the playback. that’s where the problem is. for whatever reason, it’s not playing both the stuff from the mixer and the stuff from the computer. on a normal soundcard that would be because the “line input” level is too low or unchecked completly. i’m not sure how it would be labeled for this driver.

Even if I don’t use the computer at all, if I just use the mixer with a mic or a keyboard or anything, depressing the control room button silences the headphones. If it’s doing exactly the opposite of what you and Alesis say, then I’m at a loss. As for the computer’s soundcard’s playback, I have all available options turned up and selected, in both the USB codec and the computer’s own soundcard (SoundMAX Digital Audio), and it’s the same all around. I can either hear all the audio sources, but they mix, or I can’t hear the live source, or I can’t either of them.

I really do thank you for the effort, but I’m giving up on this thing.

The signal coming out the headphones jack matches what is coming out of the control room outs. When the control room button is pushed in the only signal going out the headphones or control room out is what ever is coming into the 2 track in (RCA jacks upper right hand on the back). That means anything else is effectively muted. What you describe sounds like it’s doing exactly what the manual says it’s supposed to do.

This 2 track return is for monitoring back from a mixdown deck.

It’s possible to get what you want by routing the aux sends or another out back into the 2 track return. I don’t think you can set up a feedback loop unless you patch the control room out back into the 2 track in, but keep an eye on the potential for that. Hard wired feedback and damage things - ears and occasionally hardware and definitely speakers.