new ntrack bug removes rest of wav file when selec

With the newest n-track upgraded to today, when you select a small front portion of a wav file in a song and do ctrl x to cut it, it removes everything to the right of it as well.

Any ideas how to get around this?

Hi dcougle:
I just did a “Control X” on a track in build 2195… I didn’t find that to happen here…

I understand that is of no help to your issue-and-setup…

Most everyone who edits with n-track needs to have that working all-the-time… I hope you can find a workaround for it…

Bill…

its been doing that for quite a time now -

what you have to do is first to highlight a very small area of the track at the position you want to cut it (best to use max zoom) then go to EDIT/non destructive/splice - the small area you highlighted will be cut along the boundaries you have defined, then highlight that small part/right click mouse - delete part - there are a range of options in the Splice menu
to play with - the one that is missing is SPLICE UNDER TIMELINE -

Dr J