New User

Using nTrack

I have downloaded the trial copy of the program and I am wondering? Does the program really work as advertised?

I have looked through the manual for “Pitch Change” that is talked about on the web page write up, but can’t find a word about it.

Next, I want to us a prerecorded wave file on channel one and channel two as the basic accompaniment, but directions don’t address this, either.

I don’t mind spending the money on a full program, but I know what I want to do with the program. If the program will not do the job I want it to do, I will look elswhere.

Any help, advise or jokes will be appreciated.

Jim

Hi Jim Hamilton:
Thanks for your post… n-Track is a Beautiful Multi-Track Editor… You’ll find yourself makeing yourself at home with it right from the Get-Go… And if you have any questions, regarding it’s operation, just go to the FAQ page and the manual… If it’s not right there, ask the questions on this Board… There’s some pretty clever guys up here… to get you going in the right direction… Nothing good comes easy… Haveing said that, it’s good to work on any issues you find and sort them out yourself… sometimes…

Bill…

Jim,
Ntrack is easy to use, inexpensive, and the support on this site and the AudioMinds site is priceless.
First thing- Download and print the user manual. Read it. If I remember correctly, chapter 4 gets ya going pretty quickly. As to pitch-shifting…dunno about that one, I don’t recall it being a feature, but what do I know? :p

Peace,
-Ed

There’s a pitch shift plug-in included. There are others that are better, but it does the job pretty well considering it’s made to work in real time. You can only shift pitch so much in real time. If serious pitch shifting is in order then something like Sound Forge is in order. n-Tracks does support playing back a different pitch when using DirectSound as the output. I don’t use that very often so I don’t know how well it works when recording or mixing files while shifted.

Jim,

the pitch shift Q has already been dealt with but in regards to using a pre-recorded wav file.
CTRL-1 will let you import a wav file.
This will play back along with any other wav files you record or any others you import.
Just make sure it is the same sampling rate as you are recording at.

HTH
Rich

HI, everyone,

Thanks for your help.

I have managed to import the wav file from my tracks folder in the computer and to add a solo to one using nTrack. The only problem is that the recorded solo has static in it. There isn’t any in the wave recording. I have checked the microphone using Creative WavStudio and the microphone sounds really good. No static. Any suggestions?

Jim

Quote (Jim Hamilton @ Sep. 25 2004,11:17)

The only problem is that the recorded solo has static in it. There isn't any in the wave recording.

Jim,

when you say there isn't any static in the wave recording how are you verifying this?
If you load up the single wav file in media player or winamp or something like that does it sound ok?
If so then yes the recording is OK and you probably need to adjust your soundcard buffers and/or the driver you are using.

What soundcard are you using? What drivers are you using (MME, WDM, ASIO)? What do you have your buffers set at in the n-track preferences?

Rich

Hi, Rich,

I am verifying by listening. The wav file is clean and the recorded solo (me) has static. I have checked the buffering and all of them are set on high. I have a P4 1.9 IBM clone with 256 MG ram. I am running WinXP. My soundcard is Creative SBLive.

I checked the microphone input through Creative WavStudio and the recorded tested was without static and sounded normal.

As to what drivers, I am using the drivers that came with the sound card and and WinXP.

Jim

do you mean the recorded solo is ONLY static (no recorded sound)? or there is static in ADDITION to the sounds you recorded?

if the is ONLY static-
you’ve probably recorded from the wrong input channel-double check that the input channel you selected is the one you are actually singing/playing into. For example, you’re plugged into the Line Input of the card, and in your Soundcard’s settings, you’ve selected Mic Input. When you use N-track, it’ll respond to your Soundcard’s Mic Input and it is pretty noisy usually, so you’re getting only noise and the signal in the Line Input is completely ignored.

OR

somehow you’ve got the wrong file format being recorded-check your bit rate settings, your frequency settings, etc…
This isn’t likely though because you’d get some error popping up if this were to occur.


If the static is in ADDITION to the sound you recorded-you’ve got a noisy signal chain, try adjusting the gain settings of your various inputs- ie lower the mic input and sing louder…

I have recorded using the microphone in Creative WaveStudio and the quality is good.

I have lowered the recording volumn using n-Track and end up with the same results. The recorded voice solo has me singing as well as static in the recording. Thw wav file accompaniment is without static. If I can use WavStudio to make a good voice recording and cannot do it in n-Track then there is problem with n-Track.

I am still using the demo version and haven’t bought the program. If I can’t get it to sound right, then I can’t see purchasing it. I am using a two channel mixer now to do my recording and that is plugged into the “in jack”. It does quite well, but I want more control over the recording.

When I am using n-Track the microphone is plugged into the correct plug according to the Creative directions. It works properly, as stated above, in WavStudio.

Jim

Which input device is selected in the n-Tracks preferences and which input is selected in the soundcards mixer? Sounds like n-Tracks is recording from more than source to me.

Try recording from every input device in the list in n-Tracks preferences – ASIO (if it’s there), WDM and MME. Make sure only the input you are recording from is selected in the soundcards mixer.

Make sure the format you are recording to is set to what you expect it to be. With the demo only 16 bits is available. I don’t think this is a format problem, but it could be. If you are recording from a single mic then probably recording to a single mono track is probably appropriate.

I’m just thinking of stuff to look for. Different apps access the devices differently, so it’s probably a configuration problem that will be a big “OH Got it now” type of thing, but it’s frustrating as heck until then.

Hi, Phoo,

I recorded using each device. The last device that I used was the WDM SBLive. All had the static. The static is there when there something recorded and played back. If there is silence in the recording there isn’t any static.

I used my two channel mixer, plugged the output to the “in” jack and had static with it as well. I used that same configuration today and made recordings in WaveStudio without static.

I checked Device Manager and the SB devices are all WDM drivers. It is set at 16 bits.

Jim

Hi, Phoo,

I recorded using each device. The last device that I used was the WDM SBLive. All had the static. The static is there when there something recorded and played back. If there is silence in the recording there isn’t any static.

I used my two channel mixer, plugged the output to the “in” jack and had static with it as well. I used that same configuration today and made recordings in WaveStudio without static.

I checked Device Manager and the SB devices are all WDM drivers. It is set at 16 bits.

Jim

Jim,
—Sounds like a newbie thing…but I have the feeling you are NOT a newbie… Hmm.

How bout trying an uninstall/reinstall? perhaps there is something weird-ish about your installation…?

Keep us posted.
-Ed

Jim,

you said you checked device manager to see hwat driver you are using.
You need to set in the preferences of n-track as well. you might just have the windows wave mapper selected inthat and not be using your SB live in n-track.
Wavestudio might just use the default Windows device.

Also I’m still a bit confused by this static as you say it isn’t there during silent sections.
Makes me thing it isn’t a dodgy connection or something or even a buffering issue as they would probably still cause noise or pops/clicks in silent sections.
It may be that you have the input gain up too high when recording in n-track and the “static” you are hearing is clipping.
Are you monitoring the input VY meters when you record in n-track?

Can you post a short mp3 demonstrating teh static so we can hear it? Maybe just a 10 or 20 second clip

Rich

Hi, Everyone,

I solved my problem of static in my recordings. I maxed out the virtual memory settings to 768 MB. Go to Control Panel\System\Advanced\Virtual Memory\Change. I guess that it all comes down to a matter of resources. I am running XP, so this may be different for some other comp.

Thanks,

Jim

weird…i was running Ntrack with XP and 256 MB ram…but I had no static problem with my Delta 44 or even with the built in crappy soundcard…i have a feeling the problem you were having was related to something else.

well…its good to know that you fixed it…

when i installed my new soundcard my Ntrack wouldnt even record anything…Later I disabled my old drivers and N still wouldnt do anything…(it couldnt find the drivers or something)

So I finally i was about to re-install Ntrack, but a simple program reset fixed all my problems. :cool:

You are lucky if you havent delt with more complicated programs like pro tools and cubase…those could be a nightmare.

well…good luck. you will be in love with N in no time. :)