no asio playback

I have an EMU 1212m soundcard. I have n-track set to record and playback with ASIO. Recording works perfectly, but when I go to playback what was recorded, there is no sound.

When I hit play, the output VU-meter shows output, but the asio channel on my soundcards mixer shows that it isn’t getting any input.

Anyone familiar with my soundcard or this problem that can offer some advice?


Do you also have another soundcard (perhaps onboard on your motherboard)? If so, perhaps the output is set to go there instead of the EMU.

If so, bring up the N-track preferences, click on the “Recording” tab and the “Audio Devices” button. Make sure that your input and output devices are set correctly.



Nope, no other soundcards. And the option in audio devices says EMU ASIO on both sides. For some reason it isn’t making it to the ASIO input on my soundcard mixer though.


Hey Stully,

Try this, open PatchMix and toggle the sample rate setting. For example if its 44.1 set it to 48, then click OK. Open the box and toggle it back. I have an 1820M and sometimes when I first start up n-Track I have to do this to get sound. I don’t know if its an EMU bug or an n-Track bug.

Try it and let us know…


EDIT** I posted this to Flavio from the feedback form. He’ll let us know what’s up. I know he has an 1820 to try it out on…


When first starting n-Track after booting up the PC, I have no sound but the Plackback Vu shows activity. I can toggle the sample rate setting in PatchMix and sound output will become normal in n-Track. I am using the EMU ASIO driver. Is this an n-Track bug or a PatchMix/Driver bug?




I got an email back from Flavio. He thinks this one appears to be an EMU ASIO driver bug. It’s a good possibility because the same thing occurs sometimes with Cubase VST 5.1.

Toggle the sample rate to get your audio going.

BTW, new EMU drivers are supposedly coming in mid-April. Keep your fingers crossed.


Well, I tried switching from 44.1 to 48 and back, no results.

Here’s a step-by-step:
Open n-track, set to 44.1
Open patchmix, set to 44.1
Change patchmix to 48
Change back to 44.1
Push play in n-track
Check vu-meter in n-track, has signal.
Check vu-meter of asio on patchmix, no signal.

I’m just dying to send Flavio some money, I hope I can clear this up. Thanks for the help so far!


Alrighty, well, I rebooted about 100 times, now it works.

I have another problem though, I’ll start a new topic for it however.

Thanks for the help!


The EMU Patchmix applet is a pretty complex one… I’ve had the 1820 for a couple of months and it’s still baffling. Seems that toggling the routing from outputs->physical tv window from “mix” bus to “mon” bus (or vice versa) helps.