No fade out.

Anyone else?

Opened a project yesterday, highlighted the tracks on the end, hit fade out and nothing happened. Has something changed on this I’m not aware of?
Tried using the toolbar button and the edit/Volume/Pandrawing/fadeout. Still no fade out on the tracks.
Tried in both 32bit and 64bit apps.

So I tried just fading out 1 track and nothing happened also. Anyone else confirm this? What am I missing, or has it changed?

Hmm - let me go try it. BRB

I don’t get that. - I have always drawn in my fades - was it actually an auto fade in/out feature?

Makes no sense to me otherwise. Just a couple of icons I’ve always ignored.

Fade works when I draw though.

JUst a thought - did you highlight the area where you wanted to fade? The auto fade only works on a highlighted area . . .

Yea I did - nada.

Isn’t that a destructive edit feature that only works on one wave at a time?

Finally got fade out to work - never even knew it would do that. Yours workin’ Zay?

Hope you get to feelin’ better.

Sorry for the long reply time, just got out of bed from really bad flu bug.

Yes I highlighted the area to fade out. No it didn’t work. All files or one file highlighted made no difference.
This hasn’t always been in the destructive editing part, it’s worked in the past with non-destructive editing.
Maybe there’s a setting I have hit, but can’t seem to find it.
I’ll try restoring to defaults today and give it another try.

Getting the flu at my age sucks. But I lost 5 lbs since saturday morning.

Sorry you been sick buddy.

Hey thanks Poppa!

Still fade out doesn’t work here with latest build.

1.4.9.
Fading out the song
We're now ready for the final fade:
select ‘Master volume' on the popup menu that appears clicking on the volume icon
on the toolbar,

select the region where you want the fade to take place (typically the last few seconds of the song) by dragging with the mouse on the time axis and press the fade out button on the toolbar

This worked for me - although it does not 'draw the fade on the track’
until you
apply fade so you can see it EDIT/APPLY TRACK EFFECTS,ENVELOPES

I’m using N-6 ver 2382