no live input

how does it works?

Hi, I have an m-audio 2496 pci soundcard… I connect the guitar to pc and I can hear the sound with n-track but if I press the “live” button and I try to apply an effect in the master channel (like n-track reverb or other…“waves”,etc.)I don’t hear the effect but always the guitar sound clean. I’ve tried also in the aux1 channel.
what’s wrong?
thank you

<!–QuoteBegin>

Quote
I connect the guitar to pc and I can hear the sound with n-track


I think that this is where the problem lies. LIVE mode does not turn off the direct monitoring that happens in the soundcard so you will still hear the “dry” signal aswell as the “wet” signal. The “wet” signal may be overpowered by the “dry” signal.

Turn off monitoring in the soundcard’s mixer. Then you should hear nothing until you go into LIVE mode. Then add your effect to the channel and see if you can hear it.

HTH


Mark

Hi,
I’m still not able to hear my guitar with the live input
effects but always the “dry” signal.
First of all I list what I see in my audio setting property
in n-track:
Audio playback devices:
1 - M-Audio Delta ASIO
MME - M-Audio DElta AP 1/2
MME - M-Audio DElta AP Multi
MME - M-Audio DElta AP S/PDIF
WDM - M-Audio DElta AP 1/2
WDM - M-Audio DElta AP Multi
WDM - M-Audio DElta S/PDIF
The Audio recording devices are the same but there is
one more
WDM - M-Audio Delta AP Mon. Mixer
Usually I use the WDM AP 1/2 or Multi in playback and
recording and it works, I hear the “dry” signal of the guitar.

Then in my m-Audio delta Control panel
there is a mask with monitor mixer where I can see
the faders of the signal
the second mask it’s patchbay/router… I think it’s
here the problem:
I see H/W out 1/2 and I can choose:
- Wavout 1/2 (I can see the fader in n-track record that
work but even if I press live button and I apply n-track
reverb in the master channel I hear nothing…
- Monitor mixer - I hear the dry signal
- spdif in (I haven’t but I see the signal fader)
- spdif in (L/r I haven’t but I see the signal fader)
- H/w In 1/2 I hear the dry signal

It must work but I don’t know what to do now.
It’s right to apply the effect in the master channels ant
to push the live button? nothing else?
Thank you all.

anybody use live input processing? can you help me?

I never use it but I have noticed a checkbox in the channel setup panel (accessed from the hammer icon under the record meters) that says something to the effect of “Enable Live processing from this input?” which might be unchecked by default (I don’t remember mine are unchecked now). There may also be another dialog somewhere else so look around.

Good Luck,
Jim

I used to use a delta 1010 and remember the options were sometimes confusing. I also used live all the time.

first, open your vu meters and choose your recording input. in the options (the little hammer) make sure enable live input processing is checked. close it.

second, create a blank audio track. set the recording input to the same input as you just configured.

next, turn on live input processing

play something-ensure you see the input vu meters bouncing and the output vu meters bouncing. if they’re not, you’ve done something wrong.

next, open up your m-audio control panel. on the monitor mixer page, mute your hw input that you are recording with so you don’t hear the dry signal.

on the patchbay router-check either the monitor mix, wav out, or hardware out 1/2 and experiment. you’ll have to experiment to see which one actually works. it’s been a while for me so i don’t remember

wife’s bitching at me to get ready. so bye, and good luck.

finally it works!!! Thank you so much guitars69 :)