No playback

Cannot play files I’ve recorded

Hi all,
I’m feeling pretty stupid right now. I’m trying to record from CD using n-Track, but have no output volume when the resulting files are played back.

I have an onboard N-Vidia soundcard, set to the ASIO driver. I’ve tried recording using both the line input and one marked CD input. I can hear the CD playing through my speakers as I’m recording. I can see the VU meters showing active levels (they also show active levels during my silent playback).

n-Track has no trouble playing WAV files that were ripped with another program. The volume is fine. I just can’t play files that n-Track itself has recorded.

Out of curiousity, I downloaded another audio recording program and it has the same problem. So I’m guessing the trouble is in my computer setup (Windows XP) but I’ve clicked every driver and audio setting I can think of and still no luck. All the playback sliders in the audio control panel are at full.

Anybody have any ideas? Thanks in advance…

Derrick

OK, here’s some thoughts that might help…

Once you have recorded a wav, can you see the waveform in the display? If not, then it’s a recording problem not a playback problem. If you’re not sure - have a look at some imported wav files that do playback and have a look at the waveform that N draws.

Or… Does the playback VU meter move up and down when the (silent) playback is occuring?

My guess is the soundcard’s recording source is set incorrectly. Try opening the Windows mixer (double click on the speaker icon in the task tray). Select “options–>Properties”.

In the dialogue that pops up, select “Recording”. Also tick all the source boxes in the box underneath just incase.

Click OK. You should now have the “Recording” mixer. This mixer allows you to set the recording source and it’s input volume.

With most soundcards you can only select one recording source at a time. Try selecting “line in” and record something.

Let us know how that goes.


HTH


Mark

Thanks for your reply Mark.

I do have a visible waveform when I attempt to playback. I can also see the VU meters moving, both during recording and playback. Changing the output slider of my source varies the input volume I see on the VU meters.

Wouldn’t this be an indication that the source is set correctly?

I’ve also double checked the Windows control panel, and all of the playback sliders are at full and not muted.

Any other thoughts?

Thank you,
Derrick

Ok, here’s something I forgot to mention. When I used the line-in source, the levels were totally clipped and distorted and I had no control of them with the line-in source slider. That was why I switched to the CD input.

I went back and tried line-in again, and sure enough, there is playback volume! However, the distortion issue remains. Is there something I can do to get control of the line-in levels?

Thanks for your patience.

Derrick

I’ve got the same problem. I’m using ASIO drivers as well. Records ok. Other apps can play back through my M-Audio Delta 1010L.
Getting frustrated with N-Track.

Ok, here's something I forgot to mention. When I used the line-in source, the levels were totally clipped and distorted and I had no control of them with the line-in source slider. That was why I switched to the CD input.

I went back and tried line-in again, and sure enough, there is playback volume! However, the distortion issue remains. Is there something I can do to get control of the line-in levels?

Ok, distortion is bad. What is your signal path? ie what are you plugging together to get you instrument into the soundcard?

Is the distortion there before you record?

If you record in the "other" recording app you mention, is the distortion still there?

Have you tried using other drivers in N-track (eg MME?)


Sorry, more quesions than answers - just trying to understand the problem better.....


Mark

Mark,

The input source is a CD player, not live music. I’m just playing a track back in real time and recording onto the hard disk. The CD is distortion free.

Out of sheer frustration, I plugged the CD player into the microphone input on the sound card, and selected a source from the Nvidia control panel called Stereo Mix. This combination seems to work, as I can reduce the levels using the mic input, and the sound plays back distortion free. Is there a downside to using the microphone input? Is there an explanation why a line input would be so overdriven by a device like a CD player?

To answer your other questions, I have tried using all the various drivers available to me - not just the ASIO ones. I hadn’t tried the line input on the other application I mentioned, but can do so if you think this is worth checking.

Thanks for your continued help.

Derrick Kolus

Derrick,

It starts to make sense I think…

Are you using the headphone output on the cd player? If so, it would be far too “hot” for the line-in on your soundcard - hence the distortion.

You do really want to use the Line-in (not mic in). The mic inputs are usually more noisy than line-in and are mono.

Are you still unable to playback wavs recorded in N-track?


Mark

Mark,

No, I am not using the headphone output on the CD machine, but the usual rear-panel RCA plug line outs.

From your reply, it seems the mic input is a poor solution for obtaining the best quality. I am still perplexed that I can watch the VU meters with solid levels (peaking near -3 db) while recording using the line input, but still hear nothing on playback. I initially thought the software wasn’t recording at all, but the meters and the waveform indicate otherwise.

Last night, I downloaded a version of Cool Edit and the trial version of Adobe Audition. Tonight, I will try to record wave files with them to see if I encounter the same problem.

Thank you,
Derrick Kolus

What output device is selected in the n-Tracks preference? When playing a CD and recording it you may hear the CD playing because it’s playing to the device the goes to your speakers, whatever that device is. You aren’t hearing it at that time because it’s playing through n-Tracks, but because it’s being split. It is probably recorded fine. When you playback in n-Tracks a different output device is selected than the one the CD is going to so you don’t hear anything.

Under Preferences–Audio Devices, I have the ASIO drivers selected for both recording and playback. Is this what you were referring to in your post? Is there somewhere else within n-Track to set output devices?

Thanks.

No clue then unfortunately.

Are you saying no waves will be audible when played from n-Tracks or just new the ones recorded from CD?

I can play wave files that were ripped using a different application and imported into n-Track.

I cannot play files that were recorded directly by n-Track itself.

Why n-Track would treat an imported wave file differently than one of its own creation is a mystery to me.

Thanks for your thoughts.

What the actual formats of the ripped files that will play after being imported and the recorded files that won’t play? Will the recorded files play in any other app?