No sound output!

I can’t get any sound output

I just downloaded the trial version and I am trying my first recordings. The signal seems to be recording but I cannot get any playback. I have a Dell computer about three months old, it has a Sound Max Digital Audio Integrated sound card installed that is a MME device. I have checked the mixer for the sound card and everthing seems to be on and working but no output thru n-studio. Is there anything in particular I need to look for? Thanks in advance for your help!

Hi rboring1:
I’m sure there’s some Dell computer guys here… Mabey they’ll jump in, here…

When trying to play-back the tracks you have recorded, do you see the play-back VU Meters working? You may have to go into your computer’s audio card preferences and make sure that the repro of the system is set to reproduce the “Wave Audio” of the playback of your computer… Mabey, that is what’s not set correctly… Well…


here’s a few thoughts…

First up - can you PC make any sound through the speakers? Seach for a Wav file on your disk and try playing that using media player or whatever.

Next, run up N and check the Preferences–>Audio Devices settings. Your system may have more than one output. Load up a wav (maybe the one you tried the first experiment with above), and try each output setting.

Does the Playback VU bounce up and down as you play a wav?



Thanks for the responses! Still no sound. The VU show signal during playback. I went into preferences and tried every combination of drivers available, still no response. I check the settings in control panel and the SoundMAX ditital audio intergrated card is the only one available for recording & playback. I went to another program, Windows Media Player and it seemed to play wav files. Got any more ideas?

When you open the sound cards mixer…(PLAYBACK) do you see a “PLAY” slider?

IF not, with it open, click on Option in the menu bar. You should see boxes both checked and maybe unchecked for items you want viewed in your mixer. If the “PLAY” box is not checked, click on it placing a check in the box, close up the mixer and you should see a “PLAY” slider now showing. If that is not muted, you should hear your wav, if, this was indeed the issure.

I open the sound card mixer box and play is not one of the options. I have volume control, wave, SW synth, CD player, front, rear, center, subwoofer, microphone, aux, line ine, phone and mono out. None are clicked as muted and all the sliders are up far enough (75%+) I would think that the signal would not be stopped. Unfortunately no sound yet. I am still open to any more suggestions. Thank everyone one who has tried to help so far.