noise in playback

I havnt used my ntrack in about two months.Today I needed to lay a vocal for some tracks i did last month wich were fine but now when i play them they have static about every2 seconds and as the line is going across the screen it kind of stalls each time theres static.How do i make it stop

I’ve never run into the type of problem you are having. It almost sounds like the media has been exposed to an electrical signal. Do you have a radio, TV, even some speakers or other type of machine that emits RF? That might do it.
Have you tried other files to see if you get the same problem?
If you clear out the possible signal producers and there is still a problem, you might transfer the files to another computer and see if the problem is still there.
Sorry if this doesn’t help . . .

You say that playback stalls, and you get clicks or pops? tell us about your set up, and how many trakcs you have, how many and what plugins, the CPU usage, buffering settings, that sort of thing.

my setup ive got a delta 44 and am using the aiso drivers but have tryed everything, the one thing difrent is that i have new hard drive and i could not get it up where it goes and its down on the bottom of my case right next to the soundcard could it put off rf like you were saying?

i also have cakewalk and its doing the same thing crackels every couple of seconds :(

heres an example of what its doing


add on hard drives should be 7500 rpm devices and MUST have DMA (direct menory access) activated, Windows help will tell you how to activate DMA on your system -

raise the drive from the case with a cardboard box or put drive in strong paper bag/large envelope and suspend the drive with strong string (attach string to drives power cable as that plug is always hard to disengage) and position away from soundcard -

if hard drive is not 7500 rpm and DMA is not activated then it will be to slow for serious audio work as N cannot get info to and from drive fast enough to keep up with recording and playback -

the fastest drive in your system should be the one you use for N tracks work area folder

Dr J

Disable any other program or utility on your PC that may grab cpu/buss/disk cycles periodically… common culprits are virus scanners, spyware scanners and other “helper” applications.

Look in your system tray (by the clock) for candidates).

Also try different drivers (ASIO, WDM and even MME), and maybe increase your buffers a little.


i moved the drive as far away as i can,but that didnt help.Ive tried every kind of driver setup i have no help either.

are you using ‘offline mixdown’ for your song ? - if you get interferance using offline mixdown then you are asking your PC to do more than it is capable of handling -

the amount of tracks you can playback in ‘any’ DAW software is defined by the speed of your computer, the speed of the processor, the hard drive, and the type of soundcard you are using -

my home PC although it is tweeked to the max will struggle to playback 12 tracks because i use USB soundcards and its only got a P3 processor running at 932meg - my studio PC has a 2 gig P3 and will playback 80 tracks without a hitch using a RME 24 output ADAT soundcard -

are you using a PC or Laptop ?
what processor is in it and what is the speed of the processor ?
what soundcard are you using ?
how mwny tracks are you trying to mixdown ?

every bit of info helps

Dr J

I think its sound card related cause i was able to get my soundblaster to work theres still some crackels but its musch better but i dont understand why my delta would start acting funny,it even happens with one track.