Ntrack 4 vs Sample Tank

Updated Ntrack

Hi again,

About two months ago I bougt a soundcard EMU 1212M. Because it didn’t work with the old version of Ntrack I updated N-track to the newest version. But there’s one problem I can’t fix and I hope somebody can help me: when I open a song in which I’ve used Sample Tank for the drums N-track quits and throws me out immediatly when I trie to play the song, record or trie to change something. So I can’t do anything with these song. Sunday I expect some guitarists and then it must be solved, hope this problem is familiair to somebody. Nothing is wrong: Sample Tank is allready selected and loaded on the right channel, the devices are choosen allright and the programm still quits without leaving a message that something is wrong. With other songs in which I use MS wavetable N-track works well. Hope somebody knows more about this…

Thanks Maria :)

Are you using the latest version of SampleTank? I believe they are on version 2.0.8 now ro something like that and I believe there were quite a few fixes.

Here is a work around solution if you must record other tracks soon and you haven’t resolved Sampletank- n-Track problem.
Use a program such as Synthfont which does work with Sampletank and convert your drum tracks to audio. Import the tracks into n-track and you’re ready to record your other tracks.

I am not sure if I can help much, but I can tell you it will work. I have an old version of sampletank and it works just fine with v-4 of n-track. If I remember correctly I did have some problems when I upgraded to v-4 and some old song files with sampletank already in the song file. I THINK I removed sampletank and saved the song under a different name and then reloaded sampletank and then it worked.
Hope this helps,

Hi, the most strangest thing is that when I delete all sample tank miditracks (or change it in an other accepted one like ms-wavetable) the problem stays because the intstrument is still loaded. That’s why I think Larrye’s solution (if I understand him well) must be near the solution because the other options I already tried and I use the newest (not the beta) version. Larrye, I’m not sure, do you mean with removing, removing the miditrack or is it possible to remove an already loaded instrument? Well, I’m gonna trie the last option.
I let you know, thanks guys for the advises! Maria:)

After trieing a lot of thing the following thing stays: with doing something (recording, trie to play, change) in the song (in which I use Sample Tank- ST-) the programm throws me out en quits. The microsoft “mistake report” says: N-track.exe App.ver 3.1.00 Offset 00125a5f .
When I save the song under another name the song changes, all tracks are mixed and the song doesn’t make any sense anymore, and I miss some parts of some tracks. Songs in which I didn’t use ST still work good. I really hope somebody knows what to do with it because I don’t know how to solve it. Thanks Maria:)