ntrack crashing all the time

GRRRRRRR

I’m still using ntrack 4.2 build 2099 (haven’t really needed to upgrade, so…)

Anyway, it’s gotten to the point where I can hardly use it anymore because it crashes constantly, in various situations, for no apparent reason. At the moment, it crashes as soon as I open it, and I get the ‘send report to MS’ window. I tried removing the cfg file last night, and got it working by having n create a new one, but now that doesn’t even work. I’ve been an ntrack user for a few years now, but I’m starting to wonder if it isn’t time to pack it in and go with another product.

Any ideas?

Thanks

Hi.

It is generally accepted that v4 is the cousin in jail that no-one wants to talk about.

By the sounds of things if you need stability you need v3 or v5…


Or maybe check out this


W

Iam guessing that version 4 worked fine before. It so, it will probably take more than replacing the cfg file. It sounds like you might have a corrupted file in the program. I’d suggest uninstalling the program completely. If you have a program like Norton that will clear the registry I’d do that also. Reboot and reinstall. Chances are that may fix things. A pain in the ass, but sometime necessary with any program. Unfortunately, this may not work if it is the Windows operating system that is screwed up - you already know what I’m going to say next, but Windows can only run for so long before it has to be “cleaned up” with a reinstall and that my friend is a major pain.
When you are ready version 5 does run well for more people that version 4 did and it has the benifit of a file that is created if the program should crash. A major inovation that is proving to be a real benifit.

You’re right Bax - v4 did work just fine for a long time, then 1 day it started crashing when I wold close it, or I would hit the play button and nothing would happen, and now I’m at this point where it is virtually useless.

I’ll try to completley remove it and reinstall and see if that does the trick. I’m using Windows2K so hopefully a reinstall of the OS won’t be necessary. I used 98 for a long time and you’re right again - every 6-12 months I had to wipe and start over.

I’ll let you know what happens.

Thanks

I’m having similar troubles. I’m running 4.2.1 2099, and now the program is crashing my computer and corrupting my N-track file. I have 2 questions:

I have my whole recording project started in my present version. Can I upgrade and still work with my current files?

Now when I try and open my files that I was using when the system crashed, I get “wrong or old file format” message. Am I screwed here? Or does anyone know how I can repair the N-track file?

THANK YOU!!
Rob bass
kagero
www.kagero.com

Hi Guys:
If you can locate all your tracks, then you may have to re-import them into the version that you want to use… Say… v5.0.2 latest build. 2188… Then start your mix session over again…

I think I progressed into v5 with the mix sessions I was working on… with no issues… But some was not able to do that… I expect there is a plugin that is not working in your setup…

Build 2099 worked very well with the setup I have here… If you could install a build that would open your n-track desk (with no tracks in the timeline) then I would explore that possibility… then restart your mix session in that build… Maybe, it’s a corrupt .sng file… ???? Who knows… If I were in your shoes… I would download and install the latest build… get the reg. codes and begin a re-mix… Don’t load your .wav files from old .sng files…

Bill…

Prayer of the Day:

Oh Lord, give me a stable n-track.
Sure, all the frills and extras would be nice,
if only I could try them out before the BSD demons arrive.

But Lord, I’d like n-track to do just the little I ask, and to do it well.

We humbly remind you Oh Lord,
that a Lambretta that takes you where you want to go,
is far more useful than a Ferrari sitting in the repair shop.

:)

AMEN!!!

Double AMEN!! I have not used n for a project in a long while now… I’m a Reaper convert. The same project runs in Reaper using the same plugins at 20ms latency on my EMU ASIO driver with nary a pop, glitch or fart. Envelope drawing is a breeze too. I ain’t giving up on n-Track. I just hope it gets back to it’s former glory.

D

Rev 5 is working well for me. I have not had any “conversion” problems with version 4 files. But then, I didn’t have a lot of trouble with version 4 either.
I do somtimes wish Flavio was working with a group of beta testers instead of putting the program out there for eveyone to try - I really wish there was something that was full (fool) proof for new versions of software. Actually, it’s been so long since I have simply loaded a new program and had everything work, wait . . .er . . . yes I did have DOS.:stuck_out_tongue:

Ahh, but do you remember DOS 4? It was worse than n-Track 4 - much, much worse.

Quote (vanclan @ Dec. 13 2006,14:53)
Ahh, but do you remember DOS 4? It was worse than n-Track 4 - much, much worse.

Yeah and I remember Windows 1.0 to Windows 3.0, too. Looked purty and did nuthin good.

T