NTrack Graphic EQ

Causes my PC to completely lock up

I installed V6 build 2431 last night, now, when I launch NTrack Graphic EQ and attempt to use it, my PC completely locks up.

Does this happen to anyone else? Any ideas how to repair this?


The simplest way I can think of is to go back to on older more tried and true build. (if you have one the EQ did work well in)

This software is continually advancing, so these things are bound to happen.

keep shinin

jerm :cool:

It should not be doing that . period. I would reset to default or re-install before giving up on the new build.

works OK here - one instance of graphic EQ runs up about 70% cpu use on my old single core pentium - go to preferences/appearance - change REFRESH VST PLUGINS from 100 to 250 then press enter - this makes the processor use less time updating the plugin -


Thanks for the replies, guys.

Right. So, I reinstalled (the same build) of NTrack, ran chkdsk from the XP “repair console”, and ran Defragmenter from Safe Mode. Hanging at 11%, I noticed that it was guruing on “moving” a file…the wav file that it locked up on when I tried using the graphic EQ. After a long time, I stopped Defrag, started the PC back up in normal mode, deleted that file, and replaced it with my original copy from DVD.

I’ve run Graphic EQ again on that channel, and this time it seems useable (knock on wood).

…it’s probably mentioning that prior to crashing my PC with Graphic EQ, I killed it by going into NTrack’s “preferences” during playback…a bug I’d forgotten about.


Fuggle, glad you got it fixed.
If you have the dump file that was created when N crashed, and you have the time, it would ber helpful to send Flavio a note about opening the Preference when the program is playing. That should be a bug he could fix.

I feel for you but glad someone else is having some EQ trouble so Flavio will look into it…I still have the non functioning track eq after I record a track…until I close and restart Ntrack…not hard or time consuming but shouldn’t happen


Quote: (rsolinski @ Jan. 05 2009, 3:16 PM)

I still have the non functioning track eq after I record a track

What build are you running Ray? The track eq issues where squashed months ago.

2431…With all types of settings…default, custom…various spectrum changes…
It is simply like the track eq is not activated by a new audio track…shutdown N and restart and it works fine. I will have to see if this applies to imported tracks as well. Also calling up an eq preset (but not changing individual bands) on a track eq while the song is running causes tremendous stuttering for about 10 seconds. The track eq is definately buggy. I reprted this to Flav and he can’t reproduce it so he is stumped…so for now I just close and reopen when I need the track eq…and NEVER open a preset on the fly…


I can’t seem to make it even slightly fart over EQ. Even on the machine that hates n-track my cheapo ACER.
Of course even it has 2 gigs of ram - could it be a memory problem? I’m not excusing any bug in n - just asking.

2 gigs on the studio machine…it is the only bug I have now with N although I have not tried to compensate for plug in latency…I have just been avoiding plugs with big latencies since the trouble last summer…


ps. Got an email from Flavio that he put this on the bug report…I though I did that a while back…whoops!

I’m sorry to be ignorant…but where can I find NTrack’s dump file?

Okay, so I ran Spinrite on my HDD, then cloned the HDD onto a brand new one, uninstalled all versions of NTrack on my PC, re-installed V6 (same build)…and the problem still happens…sometimes. Seems like 50/50 odds it’ll cause my computer to lock up.

I’ll now uninstall the build and go back to an earlier build…2425, I guess.


Flavio told me he thinks the problem is probably due to the plug-in triggering a problem with a device driver or hardware.

I can cause my computer to lock up by clicking on the graph in the Graphic EQ VST after some playback. Before playing some of the song, the problem doesn’t seem to happen…I can click away with Graphic EQ, no problem.

I’ve reinstalled my Geforce 7600GS’s drivers, rolling back to earlier drivers…and I’ve changed drivers with my Echo Mia.

But the problem persists.

Any help would be appreciated,

AMD Athlon XP3200
Echo Mia
GeForce 7600gs
XP Pro

I would try disabling Geforce all together. And just try the
standard VGA driver. See if it’s related to your video driver.

Seven–thanks for the response.

I took your advice and tried that. I also tried disabling my Echo Mia, my MIDI interface…no joy.

I’ve noticed that After my computer locks up, the text under the graphic EQ frequency graph blinks a few times as if the computer’s thinking.

But the mouse and keyboard lock up, the time info at the bottom right doesn’t change, CPU Mon locks up, and no amount of ALT-CTRL-DELETE or ALT-F4 or anything can wake it up.

I think there must be a memory leak somewhere. The fact that the text refreshes is interesting, I think.


Right, I THINK I’VE SOLVED THE PROBLEM for real this time.

I deleted all of my dll’s from the VST folder then reinstalled NTrack. I’ve given it quite a work out since, and I haven’t had any problems. I guess my dll was corrupt.

Also, in the process, I cleaned my reg, cleaned out references to older versions and paths. reinstalled a lot of drivers, bought and installed a new hard drive, et cetera…but none of this seemed to help.

Thanks again for your help, folks!


Thanks Fuggle…I uninstalled the eq .dll and reinstalled Ntrack and now it works…still can’t call up presets while playing but I can live with that…