ntrack in Linux?

alternate o/s possibilities

Well, I’ve been using ntrack since about 1999 I guess. I’m still on version 2.3 (okay, now that everyone’s done laughing at me) because I’m comfortable with it, and it does what I want. Other than occasional crashes when I load blueline plugins, it seems to have very little problems. Currently running it on XP box with 3.2 ghz HT, 3 gbs of ram, and generic onboard soundcard.

Okay, in the past, I’ve tried running this in WinE (a windows emulator for Linux, Ubuntu is my preferred flavor of Linux). The program will load, but pop out boxes, such as plug in effects, etc., do not function. To be honest with you, ntrack is the only reason I haven’t given up windows completely and just stayed in Linux. Is the fact that I’m running a much older version of ntrack the reason it won’t load in Linux? Has anyone here tried running a newer version in WinE, and met with success? If I have to pay for a newer version to get it to work, I’m fine with that, although I’ve tried a few of the newer ones, and didn’t care for the changes to the interface, I’ll learn to live with them if I can just get this to run in LINUX…

I hear you about n-Track being one of those special programs.

I saw in another thread here that n-Track does not work in Linux. Sorry to say.
I just installed Ubuntu Studio on a laptop where Vista had crashed. I must say it
is worth a look for your recording needs if you are not already using that distribution.

One of N-Track’s main competitors, REAPER,
does run under winE in Linux and supports VST plugs ins and VSTi instruments.

I am just getting into what is available and what is lacking in Linux, but I am encouraged
thus far. However I still have another windows based computer where I will keep my copy of

Have you looked at possibly running Windows XP as a virtual machine in liunx using VMWare? I’ve never tried it using nTrack but it would be an interesting experiment.

I’ve run XP in Linux in Virtualbox, but that defeats the purpose, lol, I want a studio that runs in LINUX smoothly that does what mine does…