Ntrack Sync Issues

I am a long time Ntrack user. Im using Ntrack 5.0.9 with and IBM ThinkPad Notebook Windowx XP, 512MB, PM 1.6Ghz Proc. and a GNX3000 Effects Pedal which has an Asio WDM USB interface.

I can lay down a 4-5min Drum Track, Rythm Guitar Track and possibly a Bass Track. But thats about all. If I try a 4th Track I have serious lag issues.

Is there something I could do in the Settings or Preferences to prevent these lag issues. I suspect that maybe the buffering might be one area. The program is currently in the Default Settings from install. Live button is off. The default windows are loaded.

Please help…


(fjm280z @ Jul. 16 2007,14:26)
QUOTE
I am a long time Ntrack user. Im using Ntrack 5.0.9 with and IBM ThinkPad Notebook Windowx XP, 512MB, PM 1.6Ghz Proc. and a GNX3000 Effects Pedal which has an Asio WDM USB interface.

I can lay down a 4-5min Drum Track, Rythm Guitar Track and possibly a Bass Track. But thats about all. If I try a 4th Track I have serious lag issues.

Is there something I could do in the Settings or Preferences to prevent these lag issues. I suspect that maybe the buffering might be one area. The program is currently in the Default Settings from install. Live button is off. The default windows are loaded.

Please help..

The GNX3000 pedal is your downfall.

Try setting n-track’s Preferences to “use Wave timer” for both recording and playback (it’s in there somewhere, I can’t remember where exactly).

Also, some cards (eg Soundblasters and derivatives) prefer working at particular sampling frequencies (eg 48kHz), and they sample on-the-fly for other frequencies. Sometimes this can cause sync issues.

There’s the “keep devices open” lottery too, and a few other things that I can’t bring to mind at the moment.

…and make sure that you are running no other background processes like virus scanners, spyware catchers, “helper” programs, etc

I am fairly new to n-track, but am having the same problem with the lag time. Sometimes it occurs after I’ve recorded two or three tracks, other times after eight or nine. I have played with the buffering settings and tried a few other things. Any help would be greatly appreciated.

<!–QuoteBegin>

QUOTE
Try setting n-track’s Preferences to “use Wave timer” for both recording and playback


Yep…this can’t be said enough. It’s the root of many folks problems, and some aren’t related to sync.

The default is to NOT use the wave timer, and that it the best for some systems, but if there are ANY issues this should be the first think looked into.

Thanks for the tip. I gave it a try and changed it over to using the WAV timer for recording and playback, but this hasn’t solved the problem. Any other possible fixes? And if not, is there some way to assign a part to begin at a specific time by punching the time in manually? My lag on one song is about a half second, so I can just move the track up a bit and fix it. But on other songs, the lag is not as exact and can’t be synced up by dragging and dropping.

Thanks again.

worthingtons_law

please give details of your system - cpu type/speed - soundcard make etc -

Dr J