occaisional user in a state of panic


I’m in the middle of a project. I have 6 tracks recorded. My monitor fried. Bought a new wide screen led. The layout is much different. Can’t find simple things like the mute buttons for each track. I think I somehow muted all the tracks when adding a new track to record. I have no sound. VU meters show the piece is playing. Everything played fine before I added a track and tried to record. Could it be when I set my output channel for the new track it changed every other track? I’m probably freaking out over a quick fix but if anyone can help me out here it would be most appreciated.

Have you looked at the master channel fader?

If you click the mixer icon at the top a master channel fader should appear on the left.
Look and see if it is muted.

there is also the possibility you have a track SOLO’d which would show up as a green (S) on a track…this would mute all the other tracks and solo a single track…which in theory could be a track with NO sound on it (like a blank track) so the result would be you would hear nothing from the other tracks.

You sound like you have some strange display things going on their with the new monitor…hope you get it sorted.

keep shinin

jerm :cool:

MIDI or WAV tracks?

I was setting up a new wav track to record. I thought I was setting up the track properties and somehow I think I changed the global settings (all tracks), I don’t know.

Tried starting a new project (just to see if I got sound from a fresh settup. nothing. it did record though.

Would it be too much hassle to restore global settings?
This would not be a guaranteed fix but it would rule out a lot of the usual suspects.

Have you checked inside Windows?

Start>Sounds and Audio Devices>Volume.

The reason why I ask is sometime when you load new monitor drivers if they have speakers it resets the main volume in Windows.

keep shinin


I’m pretty sure I caused the problem. It was playing fine after I installed the new monitor. I was a little disoriented with the new look. I dove in anyway, called up a new track, then I think at this point started messing with the channel on my Alesis IO26 I wanted to record to(output channel, input channel). Thought that was how I did it before.

Now we are getting somewhere…

So you are saying the playback VU meters are registering sound being played on the computer but no sound is comming out of the 2 headphone jacks in the Alesis, or whatever speakers you have hooked up to it?

This certainly changes things (*rather than us looking at this as a standard Windows Soundblaster problem).

What version of Ntrack are you using, and is it set on 24 bit?

On the palyback VU meter click the hammer, Select I/O channels, make sure you have Alesis iO|26 ASIO driver selected for output.

I’ve had similar problems with my own firewire mixer/interface(ONYX) in the past and never did figure out what caused it, sometimes turning Ntrack off and the mixer off and back on would fix it, sometimes restarting the computer fixed it, and still other times there was something I did that I later undid.

keep shinin

jerm :cool:

Problem solved. I new it had to be simple. a button on my mixer.

thanks for your posts.


I do that too sometimes…have some buttons near the headphone jack and if you press them sound will either go out headphones only or the speakers only or both.

Now whenever I have a problem I first start pressing all of those! :laugh:

keep shinin

jerm :cool:

Great stuff. What’s the project?