One problem fixed, another problem arises

So I’ve managed to figure out what was up with n-Track. Turns out it was the m-audio unit. While experimenting with settings on my laptop, I uninstalled the Fast Track drivers and installed USB4ALL and n-Track 4.2 runs beautifully.

As well, I found that turning off any COM+ services when tweaking Windows is not helpful to .NET.

However, now I hear the 3-tone, evaluation sound. Checked the About box: it informed me that n-Track is registered to me.

Searched to forums and found info about 24bit cards causing this on 16 bit n-Track and I can guarantee you that the AC97 sound is NOT 24bit. I’ve re-registered and same dice.

Any other ideas?

I don’t know. When I was using ASIO and WDM drivers for my Firebox with the 16bit version of N, I couldn’t force 16bit. I would get the registration sound. I ended up forking out the 20 bucks for the upgraded and haven’t had a problem since.

Did you try forcing 16bit?

Quote (StuH @ April 07 2006,21:53)
I don’t know. When I was using ASIO and WDM drivers for my Firebox with the 16bit version of N, I couldn’t force 16bit. I would get the registration sound. I ended up forking out the 20 bucks for the upgraded and haven’t had a problem since.

Did you try forcing 16bit?

Yup, forced the 16 bit. No dice. Tried uninstalling and cleaning the registry and reinstalling. No dice.

-shrug-

I’m not paying any more cash. If I wanted the 24 bit version, I would have bought it in the first place.

:angry:

I’m pretty much beyond fed up at this point. Looks like Adobe will be getting a money order from me sometime soon.

I’ll try emailing Flavio one last time and see if I get a reply but I doubt it. It’s been over seven days since I emailed him and the only n-Track related email I received, besides the auto responder, was the 4.2 release notice.

I wish everyone all the best with their n-Track endevors. I’ll probably lurk the new music section here and there but, for the time being, I can’t deal with constant problems. I need to record, NOT troubleshoot all night.