Only hear from one channel

I went ahead and downloaded the trial verison of N (6.0.7).
I recently changed to Windows7 O.S.
I was using 3.3 but found that the 3.3 version didn’t operate well (if at all) with Windows 64 bit.
So now I’ve decided to go the route of the newest version and I am running into the following problem.
When I record something and then play it back, it sounds out of both speakers on playback.
But when I am “Monitoring”, I can only hear one side in the cans/speakers.

I’m guessing that the issue lies in the soundcards settings. I am using an M-Audio Delta Audiofile 24/96.
The version of the soundcard settings looks nothing like what it did with the old O.S.
Anyone have this issue before?

Thank you for the help

Mark

I used to Love computers! Now, not so much . . . Sorry, but my copy of Windows 7 is setting on my desk and I will not install it until I feel a real need for some frustration in my life.

Anyone else have any ideas?
I’m almost certain it is just “one click off”.
But narrowed down would be awesome!

Thank you

Quote: (pianoman @ Jan. 17 2010, 2:56 PM)

When I record something and then play it back, it sounds out of both speakers on playback.
But when I am "Monitoring", I can only hear one side in the cans/speakers.



Mark

The problem is not real clear to me at least,

you say when you record and play back the sound comes out of both speakers.....

But then you say when "monitoring"....isn't that what "playback" is, monitoring?

I guess my suggestion would be to "playback" so you can hear it out of both speakers as you say, then press record.
:)

I have had drop outs on one speaker before, however it was hardware (wire) or (speaker) related....I suppose tho there could be a software/hardware/computer based reason this could happen, like if your windows "monitoring" out volume control has a pan nob on it.....although not too many people here (or anywhere else for that matter) familiar with Windows 7, so I wouldn't even know where to start to look for that stuff, heck I can't even find things in Vista that were easy in XP.
I mean, WIndows 95, 98, XP all simple, click START> RUN> BROWSE>....can search for just about anything on the system....now with Vista can't find that....BIG IMPROVEMENT! (sarcasm).....who knows with 7, what better things they have done to make it easier.....?
I LOVE it, it's like Microsoft says,"HEy consumers, want to be our guinea pigs for the next year or two on this O.S."....no really this one is much better.....now you can update all your software you have been using for years too $$$$!...but we can't help you if you have problems with that....

keep shinin

jerm :cool:

You know your Delta’s output channels and your input channels. If you have those selected correctly in nTrack. Then it has to be a setting in your Delta’s monitor mixer would be my guess.