Out of sync/offset problem

is it because of onboard audio?

I’m having a little problem when I record new tracks. The new wav file, even if starting at the beginning of the song, will be a bit out of sync to varying degrees, up to about a half second. I can zoom in and move the wav back to the lef to get it kinda synced up and it sounds ok, but what a pain that is!

It doesn’t happen all the time… It’s kind of intermitant. Once I get up into 7 or 8 tracks or more it happens almost all the time.

So far I’ve kind of chalked this up to using onboard ac97 audio gasp but i’m not sure.

Cpu usage is always nice and low, and I’m using a sata raid0 setup.

Any ideas? Thanks!

More than likely it is your soundcard or - even more likely - the driver you’re using for it. Realtek seems to have WDM drivers available for the card. Are you already using those? If so, you might try loading ASIO4ALL on top of the WDM and using the ASIO driver. That may just do the trick for you.

Onboard AC97 soundcards have about a dollar’s worth of chips for cheapness of manufacturing and to produce beeps, boops and for light gaming, not fidelity music production. Timing and latency are only two of their faults.

You’ll get MUCH better results if you get a better soundcard…

<!–QuoteBegin>

QUOTE
Onboard AC97 soundcards have about a dollar’s worth of chips for cheapness of manufacturing and to produce beeps, boops and for light gaming, not fidelity music production. Timing and latency are only two of their faults.

You’ll get MUCH better results if you get a better soundcard…


And after you’ve installed a decent soundcard, don’t forget to go into the BIOS and disable the onboard soundchip. And when you’re in there, disable anything else you don’t use; Serial port, Parallel port, etc. Every little bit helps. :)

HEYY EVERYONE…PROBLEM SOLVED…I TOOK THE CREATIVE 24 BIT SOUND BLASTER FROM MY XP BOX AND PUT IN MY NEW CPU…THE POPPING IS GONE!!!..JUST IN TIME…I HAVE A PROJECT TO START NEXT WEEK…REALTEK SUCKS…I HAVE THE BEST REALTEK. HD AUDIO CARD…AND IT STILL SUCKS…WAS THE REASON I SWITCHED IT OUT ON MY XP BOX…SHOULD HAVE KNOWN BETTER…THANKS FOR ALL OF YOUR INQIUERIES IT REALLY HELPED ME LOOK AT ALL THE BUGS…LIKE ARNOLD SAYS…ILL BE BACK…ILL PUT SOME TUNES ON HERE TO FROM THE PROJECT ILL BE DOING…GOD BLESS U ALL!!

Octotaco must be reading my mail.

I’ve been struggling w/ the AC’97 sound card, and it’s tempermental behavior regarding latency (sometimes it’s there, sometimes not), and decided to “update the drivers.”

This decision has only made matters worse. First off, the latency issue did not go away as I hoped, and secondly NOW… my “line out” level is literally at 4 times as loud as the “line in” level, and I’ve got no idea how to fix it.

Then I came on the forum, and low and behold, the first topic deals with my exact concern.

I’m ready to make an investment. If you were upgrading your sound card and had about $100 to $150 (preferrably less) to spend, what soundcard would you get to work best with N-track?

Unfortunately, I don’t have an X box… so I can’t steal one out of there… lol

Tomorrow’s a new day.

All the best,
Iplan

In the interest of seeking quality council, I think changing out the inboard PCI card is what I want to do (rather than add something else through a USB port), so make your recommendations on soundcards w/ that in mind.

I only record one track at a time currently, and have a powered mixer that I feed into the “line in” slot on the PCI card. This setup is working fine, but I would like to add a PCI card that would allow me to record two tracks at the same time… and have them show up on different channels in N-Track… (vocals and guitar usually). I’m not even sure this is possible, but I thought I’d ask.

Well, I tried ASIO4ALLl and didn’t seem to get anywhere with that. Neat little tool though! It just didn’t make the problem go away.

What makes me wonder here is that some times the timing is off by a bit, sometimes it’s only off by a little, and sometimes it’s dead on, or close to it. Sometimes if it’s a bit off, I can scrap the take and try it again and it will be where it should.

The chances of being dead on go down considerably the more tracks I add, 6 or 7 being the what seems to be the limit.

I would agree that I really should drop a few bills on a real sound card, but is this the way a poor sound card would behave? The squirmyness of the symptoms make me really scratch my head here!

You’re describing my “exact” problem. Everything seems to be working fine, but once you get past 6 tracks, new tracks things start to show up early, late, and even on time. I thik it has to be the RealTek sound card.

I’ve been thinking it was something I was doing wrong the whole time, and have literally wasted weeks of studio time playing with buffering settings, thinking I finally fixed it, then struggling with the same problem all over again on the next track.

The most effective solution I developed in trying to combat this follows: I would send previously recorded tracks to the recycle bin, then restore them (send them back to the folder they were in before I removed them to the recycle bin, then bring them back up via the “Insert audio file option.” The 5.x version of NTrack will remember where each track was removed from, and put it back exactly where it is supposed to go.

You can also mixdown parts of the song together… eg: Mix down all Guitar parts as a complete song, individually remove all of the guitar tracks, and then bring them back up as one track (via the mixdown) to save space (make sure you rename the mixdown “All Guitar parts” or whatever so you don’t spend time trying to find it.

Still it makes me nervous putting the tracks I remove in the recycle bin. There’s got to be a way to remove the track without sending it to the recycle bin, but I cannot find a “setting” or “preference” to modify this.

BTW, most of the soundcards listed in the WIKI are out of production (eg: the Creative Labs stuff, etc.). Does anyone have a suggestion for a good PCI soundcard that is “fully duplex” - according to the system requirements?

Where would you go to buy one? Best Buy?

Hi Iplan:
If you right-click on a track on the timeline you’ll see a drop-down menu, where you’ll be prompted to choose one-of-three commands… They will be to delete/remove the track(s) Permanently… send to the recycle bin … or… to only remove the track(s) from the song but keep them on the Hard Drive… Then You will see a “Check box” so you can always perform the same action without asking…

The safest operation to do is, Remove form the song and keep the file(s) on the hard drive… You can always decide later if you want the file deleted…

There always seems to be something on any track that you can use somewhere down the road…

Bill…

I think you’d do well to stay away from USB interfaces. My experience is that the bus isn’t fast enough to work well. Firewire is better, but comes at a cost, so, you’re right PCI is probably the best bet unless you’re prepared to drop at least $300-500.

Creative Labs pro line of products is now E-MU. They make some nicely priced PCI products (the 0404 and 1212M). I can’t speak to them personally. I used a SBlive card for years. Good card, the drivers from Creative sucked for audio recording, but the kX driver made it shine. E-MU does make ASIO drivers for these products so maybe they’re fine.

Best Buy, Circuit City, etc will probably have the bottom of the line E-MU/Creative cards. Guitar Center carries a pretty good range of higher end stuff if you want to shop locally. Or you can always go online: Sweetwater, Musicansfriend, etc.

<!–QuoteBegin>

QUOTE
Does anyone have a suggestion for a good PCI soundcard that is “fully duplex” - according to the system requirements?

I have an M-Audio Delta 1010 (8 channels) and a Delta 66 (4 channels) and they have been dependable workhorses. The drivers are solid and they sound excellent.

You can get these cards at music stores like MF or you can buy them online. If you want to save some money you can also find them on ebay - they are very popular soundcards and you can find them used nearly all the time.

Woxnerw:

This would work for me, but I clicked “Don’t Ask Me This Question Again”(referring to the option to delete entirely), and now I don’t know how to “undo” that decision.

Also, and I’m sure everyone will be excited to know that I bought a new soundcard - so my latency struggles will end - as my struggles w/ N-Track drums finally did - with a barely audible whimper, followed by much rejoicing on my part.

I got a M-Audio Delta 44 (Muscian’s Friend) - it’s on backorder though. It won’t actually be shipped until May 6th - which is a bummer, as I really wanted to begin addressing suggestions that were brought up w/ my last recording.

I’ve got a couple of tracks I can work drums over in the meantime, and I could really stand to learn a bit about the Equalizer. Anyone got a link that might explain that - with audio samples?

For me, if I can hear it - (eg: hear how increasing the 3k band in vocals make the vocals punchy, or decreasing them make out of tune vocals less noticable…) I do better.

Hi Iplan:
At the moment the only way I can think that will fix the issue you have with the “Don’t ask Again” check box is to open the settings box and look for “Revert to Default”.

I really hate doing that cause you then have to go into all the settings you made and start all over over again to adjust n-Track to your like’ing…

However, ya gotta do what ya gotta do… Maybe, someone can come up with a “Short-cut” to that idea…

Bill…

Bill:

I was actually able to change it back…

Right before I was going to click “reset all settings” per your suggestion, when I accidently clicked “Options” box, and then noted a scrunched up box, w/ most of the font cut off, but could clearly make out the words, "Ask to delete wav files from the song."

Anyway, I clicked that button, and it restored the option - without having to reset all my settings. Whew!

I can remember writing Flavio regarding some issue I had, or something… The first thing he would tell me to do is… "

“Click the revert to default button”…


<!–QuoteBegin>

QUOTE
Anyway, I clicked that button, and it restored the option - without having to reset all my settings. Whew!


He might as well have told me to go walk in Cowpies, or something…

Bill…

I am currently using a Realtek HD card, was having problems syncing. Found the answer here. Go to Prefrences, audio devices, advanced settings, uncheck keep audio devices open. Try again. Trial and error, nope the n-track forum, oh yes!

Have a great day!

Okay, I made the change that Yazmiester suggested… and I’ve got no lag problems on 8 tracks (w/ loads of compression/ eq/ etc). Previously I would have been in “latency” city under these same circumstances.

I’m happy that it’s working, but I’m just wondering…
Does this mean I just wasted $149 on the purchase of a MAudio Delta 44 soundcard?

I would consider that the Delta 44 Audio Card to be a “Standard” in-and-around the Audio/DAW community… Eventually, you’ll put it to work and may even find that you wouldn’t be able to do without it…

Bill…