out of sync

second layer, out of sync with first

i used to use ntrack 5 on a much older, less powerful computer than what i’m using now…I’m using ntrack 7 now, and a brand new computer, 8mg,I got it set up to record. IJust recorded an audio layer. drum beat with synth sounds, using a korg electribe. SO its a wav file/layer.

I just layed a guitar layer of the top, and its out of sync, i tried a few other layers, and there out of sync as well.

also just tried a new song, with just a simple beat from a drum machine, with just a guitar as second track, and its out of sync again

Is there a way to change this, has anybody else had this.

just a thought - check to see that the “adjust playback speed” is set to +1. Its the slider on the right hand side of the Transport toolbar.

in the Settings > Preferences > Options. What is the “Use System Timer for” Playback (checkbox) Recording time (checkbox). I find that unchecking these so that the sound card is used for timing works best for me.

i love u bax, clicking settings, and preferences bought up a box, i clicked restore global settings, before anything else, as i remembered the day i set up the new computer, and trying ntrack out quick(while looking after my son), that it worked perfectly…i restored, and it works fine now. i dont know what happened between then and now. but works fine now.

thank you so much,been pulling my hair out, doubting sanity, so thanx so much. :love:

the previous setting was somehow set to -01, i dont know how this happened. in a way. i’m glad it did, cause learnt a new thing.

it seams its conflicting with the sound card, i used the same sound card to record both tracks. sound blaster audigy rx. if i select it to be the recording default. it plays the tracks out of time. I used to use a really old sound blaster sound card in my old set up. and it was fine.

I think my on board one in is a real tek high def. I will try and mess around with different ways of connecting things around. but would like both the speakers and the line in, running through the same sound card. If any tech heads know how. please help.

ok, so if u have an audigy rx sound card, open soundblaster audigy rx control panel, go into studio direct/bit accurate. and click enable…seamed when i reset global settings. it defaulted to the real tek sound card config. which enabled the second layer to play in time.

talk about insanity. well, thats 2 things learnt. and i’m drunk. was just about to record, aswell, now i lost it.

i am insane, sound blaster are ****. using just the real tek sound card, built into the mothewrboard. there was still a lag using the sound blaster. there’ll be a sound blaster audigy rx sound card on ebay if any one wants one

I think the sound blaster may record at 48000 as the default, the computer Reltech might be set at 41000. Check to see if the Sound Blaster setting is. Then check the Settings in N-Track and see what you have as the default.
Are you using two cards to get 4 tracks? Both cards would need to be set to the same rates - I don’t know enough about the Sound Blaster to make suggestions, other than to say that trying to record with two different cards is probably tricky as all of the setting need to work together. I’d pick one card and go with it.

Use your sound blaster. Disable the onboard sound card in device manager or in the BIOS. Download and install ASIO4ALL driver found here (Link Below). Do not EVER use the creative drivers, they blow chunks so bad you’ll kill yourself. I use an Audigy 4 Pro with ASIO4ALL drivers. You might have to fiddle with the ASIO4ALL buffer settings to find a sweet spot but they do work.

I would also like to mention, ASIO4ALL drivers were updated last June, which is a surprise because I figured no one would try make the drivers better since there was a long lapse in updating the drivers. Nice to see this because these are way, way better drivers for any sound blaster cards out there especially for recording.

Great for recording, almost no lag, no track bleeding, where the creative drivers do track bleed to no end and are unstable, unpredictable, inconsistent with ASIO standards and are just plain bad for recording. I gave up on creative drivers long ago and you should take my advice and do the same thing, dump em.


I just checked your specs on your sound card. You can record and playback 24bit@96000hz



thanx for the tips, but seeing as the real tek soundcard is working fine and the quality is poretty good. dont want to start messing around with settings, just incase it stops working. I can use computers, but not enough to start trying things out as i dont know the jargon to well to explain what I’m upto.

made a start on a few songs. i really like ntrack 7. I dont use plug ins, as i like to make the sounds my self on external machines. So tweak it til i know i’ve got the right sound. do a test recording first and make any adjustments listening to it back for the second recording.,

Need to get a new mic lead as mines given up, i go straight into my sound card recording synth/beats on a korg electribe, and record guitar going straight in from an effects pedal. so vocals are the only things i need a mic for

thanx again, good support