Out of sync

Hello Folks,

When I record more than two tracks the subsequent tracks are out of sync.

I have a Soundblaster Live card.

Can anyone out there please help me out?

Thanks,
Jim

Yeah Jik, no problem, just put them back in sync again and all will be well! :D

But seriously, this question is asked about twice a week on average, so just search back through the forum and read the answers to the 8 gazzilion times it’s been asked before.

But, here’s few of them…

SBLive: make sure you’re using 48k sample rate.

n-track: Settings/prefs: deselect "Use system timer"

But look back through the forum. :)

Ali

Hey… do a member search for Jay Jay… I had the same problem with a Soundblaster card a while back… I have a post with a lot of great replies… I think the name of the thread is “lag” or something like that…

Hope that helps!

Thanks, guys! I appreciate your help!
Jim

Quote (jikaru @ May 07 2005,18:33)
Hello Folks,

When I record more than two tracks the subsequent tracks are out of sync.

I have a Soundblaster Live card.

Can anyone out there please help me out?

Thanks,
Jim

Hi,
in Audio devices, Advanced, uncheck "Keep Audio Devices Open".
It worked for me.
Good luck :)
Kind regards
Henrik

Henrik has the winning answer…

Thanks, guys! I’ll try it.

Jim