overdubs are lagging

i never had this problem before, but when i record a track and then overdub, i find the second track is slightly behind the first track. a half a second delay there. they’re not in sync.
what’s the problem?

thanks.
(sorry if this has been asked already)

This is a common issue, but one that can be remedied. However, more info is needed from you.

System build, OS, Sampling and resolution settings you are using…

try un-checking “use system timer” in the pref. usally this solves the lag problem.

hey Stanley, and welcome to N.

Does the lag remain consistant? In other words, if the lag is a full second at the beginning of the song, is it still a second at the end? If so, Dean may have your solution.

Another cause may be that you’re using a Creative card at 44.1k. They’re designed to be used at 48k and have to perform a conversion on-the-fly to work at any other Sampling Frequency. If you run a Live (or some other Creative) card, try 48k.


teej

hi. thanks for the welcome.

the lag remains consistent throughout the entire song.
i unchecked “use system timer”, i experimented with different sampling frequencies. i tried different audio devices. and still, it’s lagged when i overdub.
i’ve been recording for years without a problem, and now for some reason it’s lagged.
my OS is xp and i’m using N-Track 3.3.

any help would be much appreciated it. thank you!

nevermind. i fixed it.
i changed the audio device to the WDM one.
thanks.