Playback has static

newbie setup problem?

I have just set up a behringer 1002 mixer to a soundblaster live card and everything appears to work fine. Monitored input sounds good, evaluation version of n-tracks records the tracks fine - but my playback has static. Not fuzz, but what sounds like clipping. I’ve read all the faq and forum discussions and tried different outputs and different recording levels, but nothing I do stops the problem.

The Soundblaster Live cards have a mixer that allows select the source you will record. If you will record from line-in, you must select it. But if you select, by example, “What you hear” option, if you Analog CD input, or mic-in or another analog input is enabled in the “Playback” section of the mixer, their static base noise can be recorded.

Maybe the case?


I’ve tried turning everything off on the playback side and checking only line-in on the recording side - and get the same static problem.
You think its definitely a sound card problem?

Have you a ground connection for your Computer? I mean the cable that connect your PC to the ground. Mainly the electric connection must have it, but not always is the case. That can be the source of the problem?

Have you tryed with another software? (to discard that is a setting problem in ntrack?)


If you are going to be recording with a CreativeLabs card, I would suggest the kX drivers, assuming you have a supported model, see below.

Supported CreativeLabs sound card models:

kX project home page:

kX forum:

Normally, when I have fallouts on playback, using the kX drivers, I can just increase the latency setting in the ASIO control panel to the next higher value.

With the Creative drivers, you could try adjusting Playback buffer settings in nTrack.

File->Settings->Buffering Settings->click More Options Button

Then click on the HELP button on that Buffer setting window to see what you are trying to do.

Maybe just increasing the playback buffer settings will get rid of those glitches.

Good luck (go kX)
Doug W