Playback vu-meter

shows clip when there is none

I just recorded a track with a peak of -3.5 but when I play it the playback vumeter shows it is clipping. Anybody know what the deal is?
Been using n-track for years and never happened before.
Build 1980 - aardvark direct pro mme drivers, all sliders including master gain set to 0, no effects.
thanks,
Larrye

never mind. I unchecked keep audio devices open and now it is working correctly.
Larrye

Hmm, when that happens to me it’s always because the track or master fader wasn’t at zero.

Note that alt-f-s to do a quick save changes track 2 fader – I think it conflicts with a hot key. I bet there are other key combinations that do something on the menu and also adjust controls. (I had to get out of my habit of frequent alt-f-s!)