Problem using Battery 2 with n-track

can’t seem to disable multiple outputs

I tried using Battery 2 vsti plugin with n-track. It works fine with one problem: I can’t find a way to disable the multiple outputs. When I fire up Battery, it takes up about 16 “synth” channels on the n-track mixer. And it seems to eat up a lot of resources even though there is no audio running though any but the first channel. So much so that it runs my cpu through the roof (100%) and my system crashes. I know there is a place on the Battery file menu to configure the outputs, and when I launch Battery as a stand-alone app, I can access the audio setup panel. When it runs as a vsti inside n-track I cannot open the panel to disable the multiple outputs. Anyone else had this problem and found a solution?