Problem with LIVE feed

Hello all!

Today I confronted a problemo with the LIVE feed. I tried to add rewire channel for FLStudio (and later tried as VSTi) and that naturally needs LIVE feed enabled. So I did hit LIVE on, and what did happen…

First of all N-Track gave me an alert of FLStudio not being able to load and when the LIVE was enabled N-Studio stated: “Evaluation copy, soundsignal played approximitely 20sec” or what ever that alert is (I’m at work atm, can’t check it) And that beeping sound is played every now and then even if I’m not recording or playing anything. Only LIVE feed was enabled. Turned LIVE off and no more beep.

I tried teh un/ -reinstall thingy, no positive outcome. Same thing when LIVE is on. Is this a feature or a bug.

I’m a newbie on N-Track and don’t know if this matter has been solved on forums before, didn’t find such topic w/ search though.

Eyup!

Hi Vimmie and welcome to the forum!

I don’t use fruity loops, so can’t comment on how it might perform with N.
However, the noise you describe is an indication that your copy of N is running in DEMO mode.
The “full” version does not have the bleeps.

Steve

On my computer, Fruity Loops runs well as a VSTI with ntrack (registered version) as host.

I’ve used FL in n-Track using rewire and I don’t think I’ve ever needed LIVE mode on.

I have “full” registered version, that’s not the thing here. Need to get bottom of this, seems that noone have had this kind of issue before.

And I have the latest official build of n-Track on my comp.

Anyway, thanks for all the anwers here, more info is welcome if someone can enlighten me on this…

The other reason for the “unregistered beeps” is trying to use the 16 bit version with a 24 bit card…

or in version 3.x using the compressor or para eq unregistered.


Mark

Ok, that might be it then. I’ve Emu 1212m as my audiocard.
That is next on the checklist, ty Mark.

<!–QuoteBegin>

Quote
Emu 1212m


24 bit card. So we just need to confirm if you registered the 16 bit or 24 bit.

I have the 16bit version… Don’t know what I have been thinking when buying wrong version :D

So it’s upgrade then…

Could this be the matter of FL not loading too, that remains to be seen. I’ll get back on that as soon as I get n-Track upgraded.

Better late than never, so don’t feed me to the lions for bumpin’ this old thread back up.

I got my N-Track upgraded from 16-bit ver to 24-bit and the original problem was solved. But that didn’t fix the FLStudio issue. I did buy the newest version of FL and now everything is fine and running smooth.

Thanks to replyers for opening my blind eyes :;):