Problem with Normalize

Normalize always scans to -.53 dB

I’d been using v 3.3 of N-track for ages, then decided to spring for v 5.1.1 in December after a hardware upgrade (and a chance to monetarize my thanks to Flavio!). I’m pretty happy with the new version, but something has happened to Normalize. (I’m not sure if this happened from Day 1, or is the result of some accidental change I made in a setting somewhere.) But, now, whenever I try to normalize a track: after the Dialog box comes up and I hit “Scan” – it always reports a maximum of -0.53, regardless of the actual track.

Is this a known bug, or have I messed up a setting somewhere?

Many thanks in advance.

New information: If I select a track to Normalize and click on Scan, I get the bogus value of -.53 However, if I go ahead and click on OK to actually normalize to, say, -2 dB, as far as I can tell the track is not altered. But, if I return to Normalize it again, Scan seems to give the correct value, and normalization actually seems to work.

So, why does Normalize seem to work properly only the second time?

I don’t remember what the issue was but I think it was the same as yours, anyway, normalize has not worked correctly for me since I installed v-5. I know it does not scan right. I rarely use it so its not really a problem for me.


Have you tried normalizing on more than the one file? Remember that Normalize is really sort of a maximizer. It scans the file to find the highest volume. If you leave it set to normalize to 0 it will go through the file and raise only the highest setting to 0. If you set to 2 (that would be +2)I don’t think it will raise the file above 0 - that would clip, cut-off the sound at somethere around 0. Do you mean -2?
I scanned a file that had -.48 on right and -1.98 on the other. I normalized to -2 and got a file with 1.98 left and 3.98 right. So, it’s working for me.
I’m using ver 5.1.1 build 2313.


I think I said minus 2 …

And I understand what you say about files – but I’m talking about single (mono) tracks – and the point is it seems to work the second time!

Anyway, thanks to those who have responded.