This is what im dealing with:

So I am now updated to version 4 and am at 24 bit too. I just installed the Soundblaster audigy 4 and now when I try to record It says the following two things.

"ASIO Driver doesn’t support requested sample rate."

and then

"Error openening wave device.
Make sure that the sampling frquency and the output format set in the dialog box that appears clicking on the setting button on the playback vumetter are supported by the sound card."

So now I can use the thing at all.
Ive tried sampling at various bitdepths, (92htz, and 41htz) and so on and am at 24 bit. Im not sure what it is. Maybe you can shed some light on my perhaps obvious problem.

Not sure about that soundcard, but have you tried the WDM driver?

Also make sure you have your ASIO control panel configured to use the same settings as you have in N. (I’d start with 16/44 first and then try 24/44, 24/96 etc.)

The latency settings you set in your ASIO control panel will over-ride any buffer settings in N, but I’m not sure that the sample rat ean dbit depth do…


Thanks. I set it to WDM. So I cans elect between 16 or 24 and can record up to 192 now. The problem now is…

After setting it to 24 bit 192 khtz After recording once, and attempting to press record again my comp frezzes and I have to retart my pc manually.

I have all buffer setting in ntrack to very high and program priority as well to very high.

I have 2 gigs of ram so i didnt think it was real bad uber lag or anything. Just some glitch.

#### it. I paid to upgrade from 3.x 16 bit (which ram flawlessly for 2 years) to 24bit ver 4.x and now its full of problems. Troubvleshooting is helping but its such a pain.


So on top of these problems this version 4 seems to lag quite a bit compared to version 3. Like for instance when using the graphic eq. That thing slows my mouse cursor down a bit.

And things keeps cathing for a secong before working.

What the frog?

Well for a start you probably don’t need to record at 192K.
96 (or even 44.1 or 48) is adequate and I doubt anyone will notice the difference in the finished product (or at any stage in the process).
Using 192K is asking your PC to process twice as much data/second than 96K and 4 times as much per secoond as 48K.

It sounds like your PC just keep up.

Having large amounts of RAM his little impact on streaming audio.
It will be more dependent on the throughput of your HD and Mobo/CPU.

Plus using the EQ with the spectrum analyser will put an additionl strain on your system.

If there is no particular reason you need to record at 192K (maybe the persoon you are giving the finished product to needs 192K for some reason…) then use a lower sample rate and your system willprobably work a lot better.

What type of system specs do you have btw?


XP Home…
Pentium 4 3.0 ghtz
2 gigs Ram
Soundblaster Audigy 4
Radeon 9800 Pro 256

I forget exactly what else might lend a hand…

Thank you

Just a thought, but my Audigy 2ZS actually loaded 3 different ASIO drivers - a 16bit driver, a 24 bit driver, and one called “creative asio” which is identical to the 16 bit one.

- You have selected the correct ASIO driver haven’t you?? :slight_smile:

Also, assuming the audigy 4 is similar (which I believe it is) the WDM driver is a single stereo pair only, whereas the asio driver allows 6 x analogue channels + 2 x digital channels simultaneously

I dont know anymore…

this is to hard for me to get anymore.

I was ussing the wdm cause it allowed for the 16 or 24 bit options. the others dont.

The creative asio doesnt,.

Why is this so hard for me to figure out


Anything set above the standard 44.1k crashed my comp. Unless its set at 16bit and 44.1 k it freezes if I try to record another track. I might just reinstall version 3

Its a waste of time if It wont work…

Quote (please_oceancloud @ June 28 2005,04:59)
I have all buffer setting in ntrack to very high and program priority as well to very high.

I suggest you to reduce the program priority. Setting N with very high priority will provide a very fast screen update and NTrack operation but the Windows drivers and services will have an operation time reduction. So, your freezing problems would be related with this fact.

Ill try it
Thank you.