problems using new interface

cant record

Hello every one, I used to come here a few years ago then just got so buisy … Any way, I just got a maya 1010 sound card and interfacebox for my computer. I am still using ntrack 3.2 (I know i need to get the new one)but I am having trouble when I get it all hooked up and Im getting signal to record, when I hit the rcord button it brings up a box titled “Select wave file to record from sound card #1”. In the past when I was using the sound card that came with my computer it would just start recording. can any one help me with this.

Thanks Bryan

It’s a setting in the Preferences that turns this on/off. By default it’s off.

I can’t recall exactly where it is but it’s pretty obvious if you click around the Preferences screen. Untick the setting and your problem will go away. Shout back if you need more help or more directions to the setting.

X
.
.

There’s an option to “ask before recording” in the preferences. I don’t have V3.2 but in V5 it’s under the Options tab and labeled “Ask for names of wave files to be recorded”. If it’s unchecked on your system, check it (and OK), then go back in and uncheck it (OK). That should set it unchecked regardless of what is being displayed. Very ocassionally a check will be displayed incorrectly, but that was mostly in beta versions before most bugs were worked out.

EDIT: Thanks, X…you were on it before me. :)

Quote (phoo @ Dec. 30 2006,19:25)
EDIT: Thanks, X…you were on it before me. :)

I might have been there first but your answer was more detailed… :slight_smile:

Let us know if this sorts you out Bryan.

Hey thanks guys!!! Its a good thing it wasnt a truck. I would be road kill. I searched for hours and I bet I looked at that box a half a dozen times and just didnt see it. thank you a thousand times!!!