problems with fade out

hi all,

the fade out feature doesn’t seem to be doing as it is supposed to for me.

i have selected the area i want the fade out on for my single mixed stereo track, and then selected fade out. when i get it to draw the volume envelope it DOES linearly fade to -inf over the desired range, but the volume doesnt actually reduce! when i mix it down its the same volume (no fade) all the way to end.

any ideas?

Urhm!? Maybe check track and master channel routing.

MONST4. I’ve just spent half an hour trying to replicate your issue and can’t. We’re gonna have to start from scratch with this one. How d’you feel about re-installing nT or restoring defaults?

isn’t there a tab somewhere to apply settings to mixdown or not?

if so, and it is checked nothing you do in editing will effect the mixdown.

Also, you can use Nodes a think to do the same fade out effect.

dontcare :cool:

Hi, J. The node effect is applied automatically when a vol envelope is drawn.

i went back and used my installed version of N5 and got it to fade OK. I will try again on N6 soon and if it doesn’t work may try a re-install. i find it hard to believe that it isn’t just some setting i have, or something i don’t, along the lines of what dontcare said. will let you know. in the short term the N5 fix has got me out of the jam…

Quote: (TonyR @ Jan. 08 2013, 3:03 PM)

Hi, J. The node effect is applied automatically when a vol envelope is drawn.

Not in my version it don't. (V5.1.1)

eg. Highlight the end of a wave file,

go to the top menu, Edit, Volume Pan drawing> Fade Out.

no nodes to be found.

did this feature begin with 6?

dontcare :cool:
Quote: (dontcare @ Jan. 09 2013, 12:57 PM)

Quote: (TonyR @ Jan. 08 2013, 3:03 PM)

Hi, J. The node effect is applied automatically when a vol envelope is drawn.

Not in my version it don't. (V5.1.1)

eg. Highlight the end of a wave file,

go to the top menu, Edit, Volume Pan drawing> Fade Out.

no nodes to be found.

did this feature begin with 6?

dontcare :cool:

Sorry, J, I worded that incorrectly. In v6 and v7 when fade is applied to a timeline track via the Fade tools, the nodes/volume are drawn automatically.
Quote: (TonyR @ Jan. 09 2013, 4:49 PM)

Quote: (dontcare @ Jan. 09 2013, 12:57 PM)

Quote: (TonyR @ Jan. 08 2013, 3:03 PM)

Hi, J. The node effect is applied automatically when a vol envelope is drawn.

Not in my version it don't. (V5.1.1)

eg. Highlight the end of a wave file,

go to the top menu, Edit, Volume Pan drawing> Fade Out.

no nodes to be found.

did this feature begin with 6?

dontcare :cool:

Sorry, J,

No need to be sorry,

it's not like you were the guy that wrote the program (v6) that doesn't run on my system.
:D

I will take your word for it that all is as you say it is. :agree:

dontcare :cool: