problems with new version

my settings or my PC specs?

After performing an fdisk reloading my OS I decided to download the new version. I think I was using 4.1.? which worked fine - now have 4.2.1.

Recording last night - at first while trying to save a song (or maybe it was when I tried to playback - can’t remember) I got a # of errors:

But here are the real problems (List of errors below that may or may not be related) - NEED HELP HERE!

#1 On playback I heard clicks and pops big time - can’t remember my original buffer settings but I think it was high - it’s now at a default value of “Normal”. Should I increase it?

#2 The songs sound like a rhythm guitarist with the worst rhythm recorded the tracks - it sounds like it starts and stops and skips??? Is that because of the buffering or other settings, or maybe because the new version is too much for my PC? My PC - processor just under 1 gig; Ram is 385; hard drive is 30 gig. I’ll revert back to 4.1 if I have to - not in the budget right now for a PC but in the near future.

Here are the errors:

" Error initializing MME Buffers - No souncard Installed?"

followed by a longer error:

"Error opening wave device. Make sure that the sampling frequency and the output frequency format in the dialog box that appears on the Setting button on the playback vumeter are supported by the soundcard. If you are using WDM drivers(selected in…) make sure you are not using the MIDI syth…"

I didn’t see any Setting option on the VUmeter????

Didn’t make sense - I’ve been listening to CDs. Anyway, I went into devices, reselected my souncard (Soundmax Digital Audio) - blah, blah, blah -

Then I think when I tried to listen back I got the error:

“There are no controls associated with the selected line”

No idea what that meant. I think I may have loaded Tascams’ Drivers for my digital recorder for units other than mine - long story. Anyway, I went to add/remove programs and removed the wrong one. I was then able to record and playback - huh?
Then the problems were as first noted above?

What do I need to do?
Jim

Re. #1: It all depends on the type of drivers you are using (MME, ASIO, etc.) As I read the rest of your post, you seem to be using MME.

Try to switch to ASIO if at all possible - the buffer handling is much more streamlined in that driver scheme - you just have to worry about one value, the latency. Set as low as possible, preferably below 15 ms. Increase this if you get stutterings etc.

You may want to get ASIO4All, which lets you use ASIO on a soundcard without native ASIO capabilities.

It is hard to give anything but general advice without knowing more details about your specific system…

What type of processor are you using? 1 GHz(?) suggests a P-III system, which is a bit on the weak side for recording. This don’t explain the stuttering - this is a drivers/buffering issue.

You were right in uninstalling the wrong driver. One driver (the right one) will suffice…

You may find good advice on
MusicXP regarding tuning the PC for recording - if you are using Windows out-of-the-box it is not optimized for your purposes. (Click on ‘Tuning Tips’ to the left on the site - good advice found there)

Don’t hesitate to post again if you are still stuck…

regards, Nils

A similar scenario happened to me the other day. When I looked in the control panel for my sound devices, nothing was loaded, even though I have the onboard sound card as well as my EWS88MT sound card. A reboot solved it though. So I figured it was cosmic rays or something. :D

Quote (Nils K @ June 15 2006,09:30)
Re. #1: It all depends on the type of drivers you are using (MME, ASIO, etc.) As I read the rest of your post, you seem to be using MME.

When I went to File-Preferences-Settings-Audio Devices the one(s) selected were MME Wave Mapper, but my soundcard “Soundmax Digital Audio” was an option in the in the list as well as my Tascam 224 recorder (which was listed as ASIO US224 24 Bit". When I tried to select the US224 for both record and playback I got an error that read:

“Error installing (or initializing - can’t read my handwriting) ASIO Driver"

But I would think I should have my soundcard selected - should I change to that? Not sure what the MME Wave Mapper is. I may need to revert back to version 4.1.

Try to switch to ASIO if at all possible - the buffer handling is much more streamlined in that driver scheme - you just have to worry about one value, the latency. Set as low as possible, preferably below 15 ms. Increase this if you get stutterings etc.



You may want to get ASIO4All, which lets you use ASIO on a soundcard without native ASIO capabilities.

It is hard to give anything but general advice without knowing more details about your specific system…

What type of processor are you using? 1 GHz(?) suggests a P-III system, which is a bit on the weak side for recording. This don’t explain the stuttering - this is a drivers/buffering issue.

When I went to File-Preferences-Settings-Audio Devices the one(s) selected were MME Wave Mapper, but my soundcard “Soundmax Digital Audio” was an option in the in the list as well as my Tascam 224 recorder (which was listed as ASIO US224 24 Bit”. When I tried to select the US224 for both record and playback I got an error that read:

But I would think I should have my soundcard selected - should I change to that? Not sure what the MME Wave Mapper is. I may need to revert back to version 4.1.

Assuming I can, where is Latency set?

My recording was fine before I got the new version.

So I changed the buffer size from the default “Normal” to the highest - seems like the clicks/pops and the “stuttering” have stopped.

Thanks!
Jim

Jim,

Remember… if you are using ASIO drivers, the latency (buffering) is set with the US-224 control panel app. n-Track ignores settings in it’s own preferences when ASIO drivers are selected. Actually, I think the ASIO driver TELLS n-Track what the buffer latency is and n goes along. With WDM or MME drivers n-Track can allocate the buffers directly. BTW, this is just how ASIO works. It’s not a shortcoming of n-Track or anything like that…

D