processor can't handle it

Problem with n-track

Hi,
I am a newbie at recording and am just now setting up my home studio. I am evaluating different software packages and n-track is the one I’m looking at right now.

I am trying to make a simple recording. I have imported a wave file in n-track and I am trying to add 1 vocal track. When I click the record button, the program starts playing the wave file and starts recording on the sound card input like it should, but the problem is that the processor peaks out in usage and after several minutes of n-track trying to fight the processor for use, I get an error message stating that n-track has detected that the processor can’t handle what I’m trying to do and that I should try deleting some of the tracks (ONLY TWO!) or increase my buffer in the preferences. I did try that (even though I can’t imagine why the default buffer won’t work with only 2 tracks), and it did not solve the problem.

I am using an AMD 1700+ (1.47MHz) with a 133MHz bus, I have 1G of PC133 RAM, an 80G SATA 150 HD (w/2M cache). I’m usuing a Sound Blaster Live! card configured at 16bit stereo for recording on n-track and my vocal input is directly from a microphone to the sound card mic input. My playback is going directly to headphones from the headphones output jack of the speakers.

I have also tried the same thing on my laptop which is a similar but lower end system and the same thing happens.

I tried uninstalling n-track and reinstalling it and when it came back up and asked me if I wanted to keep the configuration file it found, I said “NO”, but the problem still exists.

I have to believe that I have some setting incorrect, but I can’t figure out what. Especially since this is happening on two different computers.

Can anybody help?

TIA!
Reece

Hi Beagle:
IT sounds like you have a Beefy Enough machine there… That should work and do all the tracks you can think of and then some…

But I would say you have something else running in the “Backround” useing up resourses that you need to run n-Track…


I tried uninstalling n-track and reinstalling it and when it came back up and asked me if I wanted to keep the configuration file it found, I said “NO”, but the problem still exists
***

I would have said yes to that install question… on the re-install…

However, you answered no… and that’s no big deal… You installed n-Track and ran IT outta the “Box”… so you don’t have any config. files set-up to speak of anyway… at this point-in-time… The “Thing Is”… n-Track sould have run on your set-up and recorded the track for you…

Go get a set of REG. codes and install the latest build and have some recording fun…

Bill…

Thanks, Bill.

I will try shutting down all other programs (and look at what’s running in the systray, too) and see if that helps.

However, I can’t say that I plan to get the registration codes (i.e. pay real money!) if I can’t solve this problem. Would be a waste of cash if I can’t get it to work! :D

Reece

you must have something else using up your processing power. you have more than enough to do plenty of tracks. do you use anti-virus ? ctrl alt del and see what’s in the task manager, shut down anything and everything that seems like it’s not a system program. are you using the latest build? I’ll download it and see what happens on my laptop.

works fine for me. I recorded 8 tracks on my laptop with only about a 6% cpu usage. my laptop is rather faster than yours, but still I used to record full bands on a system similar to your specs and end up with about 16 tracks with effects. Only with too many effects did I run into trouble.

what drivers are you using? ASIO? WDM? MME? I suggest not using mme on most systems.

I don’t know what is causing your problems. doesn’t sound like N-track though, honestly.

Yep. I use to run 10-15 track songs all the time with my crappy old PII 450. Something is hosing your processor besides n-Track. My son has an AMD 1800+ based PC and he can run buttloads of tracks no problem.

Let us know what you find. Also, check Creatives web site and score the latest drivers for you card OR go get ASIO4ALL drivers and try those. They work swell on my laptop.

ASIO4ALL here…

D

Turn on/off “keep devices open” in the preferences.

Thanks for all of the suggestions. I knew it couldn’t be a problem with the hardware - I should have plenty of processing power to deal with 2 tracks!

I do already have the latest and greatest Creative drivers and I’m using WDM, so that shouldn’t be an issue. I may try the AISO4ALL drivers, tho, I haven’t tried that yet. I am using the latest build. I just downloaded the last one and it still has the same problem.

I have tried toggling the “keep devices open” and that didn’t help.

The processor isn’t being used hardly at all until I hit the record button on ntrack, then it bogs everything down and nothing works because the processer is maxed out.

I’ll try checking the programs in the task manager, close down Norton AV, and then if that doesn’t work, I’ll download the AISO drivers and see what happens.

thanks again and I’ll keep you informed!

Reece

OK! I think I’ve figured it out! I’m sure you guys will get a big kick out of this…this is most definately a ‘newbie’ problem.

I opened a wave file as I stated in my original post, then I tried to add a vocal track to it. What I didn’t mention is the way I was trying to add the track. I right clicked on the waveform of the wave file in n-track and brought up the menu, clicked on “add blank audio track.” I then told ntrack to record one channel on this track and told it not to record on the wave imported track. When I pressed the record button, that’s when the processor started bogging down.

I tried NOT adding the blank audio track and just imported the wave file, then hit record. ntrack added the track for me as I recorded the audio and did NOT bog down the processor. Apparently, I didn’t read the instructions before I started fooling around with this software!!!

Thanks again for your suggestions!

The Beagle is on the hunt! :D

Glad you got it going dude! (or dudette? There are female beagles right ??? )

Ah! I see the name Reece up there now… OK. DUDE! Glad you got it going! :D

D – What about Reese Witherspoon? Ugh… Beagle? Help me out here… ?

One thing to watch out for - last time I checked, the manual is a little out of date as there have been so many enhancements to the software lately but the basics are still the same. There is a nice little tutorial in the manual that takes you through making a recording and an overdub etc. but in general I think the software is pretty intuitive.

You’ll also find lots of helpful people on this forum if you run into any more problems.

Let us know how you get on and what you think of the program when you have played around with it for a while.

Thanks for your help everyone. Jeff, I will look more into the tutorial, thanks.

Diogenes, dude (I assume! :;): ) - yes, Reece is a dude. 42, male pattern baldness and all!

I figured as much… but PC correctness and all… didn’t want to offend.

Diogenes == DUDE! :D