Quantize

So i record a midi part,but when i go into the piano roll i see that i am allways just ahead ot the beat =( so i click on quantize but it dosent seem to do any thing do i have toselect somthing or what?

Bones

<!–QuoteBegin>

Quote
do i have toselect somthing or what?


err… yes, otherwise how does n-Track know what to quantize? Select the notes you want to affect. All of them in your case. Zoom out to make it easier.

Also see section 3.10 of the manual. In particular:


<!–QuoteBegin>
Quote
Auto-quantize recordings when this option is active each time new MIDI notes are recorded they will automatically quantized according to the current quantize settings

Thanx that should fix me up

Bones