"no input soundcard detected"

newbie question

hello, i’m sure this topic has arisen before…

when i press record i get a message that says "no input soundcard selected: select from which soundcard to record from the recording VU meter window. if you want to record MIDI onlt se t transport-> record mode to MIDI.“

i have an EMU 1616m and am running Windows 8.1. not doing any MIDI, just straight stereo in and out. plugged into the 1L/1R/1L/1R external 1/4” jacks on the back. the VU meter shows activity as the aforementioned soundcard is selected. i hear my guitar, there is no lag and there is VU meter activity.

however i cannot record a signal. i either get the above message or a flatline when recording.

does anyone have any thoughts?

I presume you have selected your sound card under Settings > Audio.
Check this: Under the Record VU meter is a dot that should be red. Click on this dot and see if a the tracks is armed. Also click on the COG Icon - is is the track settings. See what shows here.

hi Bax.

that did it?!? very strange. why would the program automatically set up to record with “don’t record to track”? so, it works! thanks.

it has been a while since i’ve done live recording to a computer. is it normal that everything records as L-R stereo on two tracks? what if i would rather record guitars in mono. how would that work?

thank you for your help and time!

Under the Recording VU meter, the COG will let you select Mono, Stereo, or Stereo > two track mono.

Is the track armed to record audio? Little button upper left - Mic/Keys/Mic+Keys.