Record to mono trackclips at low level

Record to mono trackclips at low level

Help me understand this.
I run my A-T 3035 mic to a simple 4-channel Peavey mixer, and from there my Audigy 2 ZS Sound Card.

In ntrack, if I record to stereo (either 1 track or split to two) things work as expected, and of course one channel is flat.

If I record to mono, I see this:

The nTrack VUMeter never reaches the red zone, regardless of how much I boost the signal. Clipping occurs at about the same point as when recording to stereo, as measured by the master volume setting on the mixer, but at a much lower level as measured by the amplitude of the signal in the nTrack wave form display.

I like the higher-amplitude result when recording to stereo, but why can’t I get that when recording to mono?

Thanks,

Leo

Good post, it’s great when folks actually give us the full signal path when asking these kinds of questions.

But I’m a little confused by one point. Perhaps it’s because I’m currently running V3, although I don’t remember seeing any difference in this when I ran V4. I have the option to record to stereo or to two mono tracks (in the “hammer” popup dialog box). Then, clicking on the red dot under the record meters, I can choose which signals channels to record.

What exactly do you mean by “recording mono” versus “recording stereo, one track split to two”?

Also, when you say “clipping”, I assume you mean you can hear clipping distortion and possibly see sawed-off peaks in the wave file if you zoom up. Correct? As opposed to seeing the “clip indicator” turn red at the top of the recording meters.

Sometimes we can get results like clipping when the format setting is wrong (e.g., “left justified”, in the hammer popup dialog). So try different settings here.

Also, let us know which kind of driver you’re using (ASIO, WDM, MME, etc).

I don’t have an Audigy card and maybe this is an Audigy-specific thing; hopefully somebody with one will pipe up.

I should have mentioned that I’m running 4.1 build 1974.

In answer to your questions,

- when I click on the “settings” button of the VUMeter, the “Select Audio format” dialogue includes three options for Channels: Mono, Stereo, Stereo -> two mono tracks. My clipping occurs only when choosing “Mono”.

- My Audio playback and record devices are set to “1 - MME: Wave Mapper”. I don’t know why I’m not set to “MME: SB Audigy…” except that the last time I played with these settings I screwed things up. (Do I sound clueless? yep.)


- Right, by clipping I mean that the wave form is flattened, and that distortion is quite audible on the replay. No clipping indicators show while recording.

Hi,
From reading your post, I think the following may be happening:
If you set the audio format to mono, both channels of the (stereo) soundcard input are being added at half their original level to make one mono wave file that has the average signal level of the two.
If one channel is silent and the other one has a signal, then the addition of the two will have a level of -6dB when the signal reaches 0dB and starts clipping.
This way of averaging is typical for the MME-drivers I think.
If you want to record mono and use the full signal range, you have several options:

1) Apply your mono signal to both soundcard input channels.

2) Use the option to record the stereo input to two seperate mono files.

3) Use WDM or ASIO drivers for your soundcard.

My advise, if worth anything at all, would be to do 2) and 3).
Good luck!

Good analysis, hansje! I bet you’re right: the “mono” mode (which I don’t think I’ve seen, since I don’t use MME) probably sums left and right. And this would indeed cause apparent clipping at -6dB if the input is really clipping, and n-Track would be clueless that it’s happening. For these reasons, this mode should NOT be used.

Instead, record to two mono tracks, and disable one input channel while recording (click on the red dot under the meters).

Probably best to avoid MME; try WDM or ASIO if you have it. But some folks do find things work better with MME.

The reason you’re using the mapper is it’s the default. I think that’s just whatever you choose using Windows Control Panel for sound & multimedia (or whatever it’s called in your OS version).