Recording in mono

5.0 behaving weird

Somehow, in 4.2.1, I had it set so the default for recording a new audio track was to record only the left channnel as a single mono track. This is what I want it to do. With 5.0.x I find that I have to reset this every time I restart n-Track. Worse is that resetting it from Record Single Stereo Track to Record Left Channel makes it so the next time I open n-Track my input settings have been switched to Record Two Mono Tracks. So every time I open n-Track I have to reset both the inout settings and the recording settings. Am I missing a toggle somewhere?

Hi Cap:
I’m watching your topic with great interest… I hope someone replies with anything that helps your issues…

It’s been so long sense I’ve recorded anything with n-Track that I don’t think I’d be able to ARM a track to attempt to “record-a-track”…

If I remember, I didn’t seem to have any issues preparing to record tracks with build 2099 v4.1.2

Bill…

It should still work that way. It could be a new bug. Most of us may not be seeing it since we probably just record stereo or two single mono tracks.

Having to teset ot or reselect it shows that n-Tracks isn’t saving the state as is should or is confusing states. It’s definitely done the latter in earlier versions.

There have been issues (sometimes somewhere) when trying to record a single mono track, and some are driver related. I don’t remember details unfortunately.

there is a simple way…mine crashed too till i figured it out…
go to the record vu and setting buttong…check apply to all tracks…set the thing to mono…then it will let you make mono channels…when you need a stereo one…change it back to stereo…but it leaves the existing tracks alone…you can keep switching back and forth to mono or stereo…seems to work so far…
kw

<!–QuoteBegin>

Quote
there is a simple way…mine crashed too till i figured it out…
go to the record vu and setting buttong…check apply to all tracks…set the thing to mono…then it will let you make mono channels…when you need a stereo one…change it back to stereo…but it leaves the existing tracks alone…you can keep switching back and forth to mono or stereo…seems to work so far…
kw

Problem is I don’t have a Mono option there when I’m using the ASIO drivers. It’s there with WDM. I’m pretty sure It was available when I used ASIO with 4.2.1.