Recording level Help!

Rec track too low to hear but level ok

I can’t hear anything I’m recording in but the levels are too high :frowning:

I am going from a mixer to a line in on a turrtle beach soundcard. If I put a mic to the mixer and turn it up loud enough for me to hear it’s too high a recording level. If I adjust it to the correct recording level I can’t hear what I am playing. The other tracks all sound fine (The tracks I am playing too) but I need to get the volume of the mic input louder so I can hear what I am doing. I’ve been using this type of set up a long time with no issue but just bulit a new computer and downloaded N-tracks again and this is happening. Does this sound like an Ntrack setting or a sound card setting?

I have the soundcard recording checked to line in and it does record and I can hear it just the volume I hear and the recording levels are too out of sync…

Help Please!

Still having issues with this.
I tried running the speaker out to the mixer and turning the .wav ply REALLY low and the line in (for my mic(using pre-amp on mixer) really high then boosting everything via the headphone volume on mixer, great mix! However, now all the backing tracks are going through the mixer and record to my vocal line so this won’t work.

I’ve got to find some way of having the volume of the line in much louder to hear it but without making the input signal any higher. Even with all tracks off the line in sound is hardly a wisper and I have it all the way up. Please help :frowning:

So the recording levels are fine but the signal is too low to hear?

Check the slider for your input (Mic in or whatever) in the Windows mixer - double click on the speaker icon in the taskbar by the clock. The first mixer you see should be the Playback mixer. Find your slider and check it isn’t at a low level. (Note: you may have to goto Options–>Properties and “tick all the boxes” to see all the volume controls.)

.

yea I did this in the wondows and turtle beach sound setting areas, I have the line in all the way up and the wav files really low just to get the mix right but then the over-all sound is too low and the mains are all turned up all the way :frowning:

either need more volume coming through on the line in (without added more signal) or more volume available from overall sound. I also tried different drivers on the soundcards, didn’t do anything. Not sure if this is something within N-track settings or the soundcard is the problem - making recording near impossible though :frowning:

I haven’t used Turtle beach sound cards, but on the Sound Blaster Live control panel there used to be a box called ‘What U hear’ that had to be checked in order for live sound to be mixed with playback. If you didn’t have it check all you heard was a little bleed-through from the live line, but recording level was fine. Perhaps there is a equivalent switch for the Turtle beach control.

T

EDIT: Just to be sure that it is isn’t something so simple that it is overlooked: Have you made sure that “Echo live input” has been checked on the drop-down list for the record control, and the Live button on the transport control bar has been clicked?

Quote (tspringer @ Sep. 27 2006,11:00)
I haven't used Turtle beach sound cards, but on the Sound Blaster Live control panel there used to be a box called 'What U hear' that had to be checked in order for live sound to be mixed with playback. If you didn't have it check all you heard was a little bleed-through from the live line, but recording level was fine. Perhaps there is a equivalent switch for the Turtle beach control.

T

EDIT: Just to be sure that it is isn't something so simple that it is overlooked: Have you made sure that "Echo live input" has been checked on the drop-down list for the record control, and the Live button on the transport control bar has been clicked?

When I have live on I hear the voice a second after I speak and it's still the same volume. When I have Live off it's same volume but I hear it right away, it records the same either way.

Whats the echo live button though, I don't see that one..?
Seems like maybe I need to get a seperate outboard headphone amp if this doesn't work soon :-(

Quote (mcalldp @ Sep. 27 2006,10:09)
I have the line in all the way up and the wav files really low

Try putting them both at about halfway. I think you might have the wave slider too low and that could be why you aren’t hearing your waves even though they are recording at a good level. Or, just put everything at about half…and go from there. Might help…hope it does.

cliff
:cool:

Each track has a button to its left that enable/disables recording of the track. When you click that button you will see a drop down list that has a check-box for ‘Echo Live Input’ at the bottom. The live feed from any track that has this box checked will be heard when the ‘Live’ button has also been clicked.

When you finally get everything set right, the live input you hear mixed with your music will probably be delayed slightly. This is the latency you will see discussed occassionally in the forum. The symptoms you are describing make me think that you are still missing a toggle somewhere.

T

Quote (tspringer @ Sep. 27 2006,16:06)
Each track has a button to its left that enable/disables recording of the track. When you click that button you will see a drop down list that has a check-box for 'Echo Live Input' at the bottom. The live feed from any track that has this box checked will be heard when the 'Live' button has also been clicked.

When you finally get everything set right, the live input you hear mixed with your music will probably be delayed slightly. This is the latency you will see discussed occassionally in the forum. The symptoms you are describing make me think that you are still missing a toggle somewhere.

T

Yea yea yea, now we're getting there but the delay is pretty large, I'm trying to mess with the buffering settings but the default (low buffering) etc, are not going to fine tune it enough.
Which one of the three buffer dials effects the recorded voice the most, the delay is still substantial enough to make it crazy to record. I didn't have this problem with my last machine and Now I've got twice the processor, twice the RAM, better sound card etc... think I'm going through new computer pains but finding it hard to get this right- suggestions on the buffer setting??

Optimizing buffering can be kind of tedious. I’d suggest trying the pre-sets in the drop down list on the buffers panel for reduced buffering before I started tweaking stuff under the ‘more options’ button. Select very low buffering, and then record 4 or 5 tracks of 30 or 40 seconds of something that is fairly clean (not distorted guitar for example). If it plays back without clicks, pops, and dropouts you’re gettin close. If you hear any of this type of stuff, then select low buffering and repeat. Keep adding more buffering until everything works without burping. Then do a final stress test (stress the computer not yourself). Start with a click track, then record 4 or 5 tracks, of something simple enough that you are certain that you are stayin on time. Add a few simple effects (e.g. reverb) to some of the tracks (to load the CPU) before you record the last track.
After you record it, then playback the whole thing and listen for burps and also listen to make sure that the tracks don’t sound like they are out of sync. For a while my computer was dropping stuff out - but no noises were generated. Thought I was going to go batty before I figured out what was causing things to sound out of sync.

Hopefully that well get you workin OK. If not, don’t give up, there are still some work-arounds.

T

Thanks a lot springer. I’m running 2 gigs of ram on a duo core (2.1Ghz) and seem to have no problem getting the buffering down to the low setting on the presets but the problem is the voice is still like a full second behind me when recording…I sing then I hear it come out a full second later with low buffering. I know something just isn’t set up right as I had less lattency problems on half the machine I’m running now but this is killing me and a recording session tomorrow to boot argggg.

For low latency, be sure you are using either a WDM or ASIO driver for you audio interface. If I remember correctly, the latency setting of ASIO drivers won’t respond to the buffering preference settings in N-track. On my system for example there is a ‘latency’ setting in the ASIO driver’s own control panel - which I can’t adjust from within n-track. Sorry, should have had you check that first.

Normally, if your computer can run using the ‘low buffering’ preset without problems, latency should be nowhere near a second - it should hardly be noticable. Makes me think that the settings aren’t really being adjusted. Does changing to the extremes of the presets have any audible effect? If not, n-track isn’t talking to your driver.

T

Thanks springer, I changed to WDM which is what I used on old soundcard but forgot about, I put the buffer setting on the “Low Buffering” option but it’s still too long a delay to record properly. I’m using the live buttons which at least has fixed the volume issues. Still I didn’t have this delay before and running a faster system now. Maybe it’s the soundcard drivers, is that possible? (TUrtle Beach Montego)

Maybe I should try ASIO drivers…

I think the problem is the Turtle Beach Montego Sound card, some other reviews mention a regular half second delay. I wanted it as it has SPDIF out but they don’t have ASIO drivers and no plans to support them in the future either. Looks like I need to pick up a 2496 but damnit I just bought this whole new system wich leaves me right broke while trying to record.

I do have an old Soundblaster live 5.1, it only gets 4800 instead of 4100 but no delay problems on it ever…

sound like this might be the problem? Hope not but makes sense…
argggggg

Don’t panic yet. WDM drivers are fine too. If you can’t find an WDM driver, Google up ASIO4ALL, and see if it will work with your card. It is a free generic driver that has saved a lot of folks from latency h*ll.

T

EDIT: Ooops… Seems like I remember reading that ASIO4ALL rides on top of WDM. I’ don’t know if that means a WDM driver has to be available or it just hooks into windows that way. Still, can’t hurt to try if a WDM driver can’t be found.

This seems to be going off on a tangent.

You don’t need LIVE mode enabled to hear what you are playing. Infact you don’t need LIVE mode at all unless you are trying to use Vsti/Vsts when recording. Monitoring via the soundcard is much better unless you want to battle with latency issues etc.

The main issue here is the lack of monitoring level being sent back out of the soundcard. You should try to solve that problem first. Perhaps the soundcard is cream-crackered?

If you can’t get things to work as they should, monitoring via a small mixer is probably a better, zero-latency, solution.


X

.

Quote (XonXoff @ Sep. 28 2006,03:42)
This seems to be going off on a tangent.

You don't need LIVE mode enabled to hear what you are playing. Infact you don't need LIVE mode at all unless you are trying to use Vsti/Vsts when recording. Monitoring via the soundcard is much better unless you want to battle with latency issues etc.

The main issue here is the lack of monitoring level being sent back out of the soundcard. You should try to solve that problem first. Perhaps the soundcard is cream-crackered?

If you can't get things to work as they should, monitoring via a small mixer is probably a better, zero-latency, solution.


X

.

Yes, you're probably right, no need to use live and deal with latency issues, never did before....it's a volume problem for sure. The final solution may be to get a small USB mixer and monitor through the headphones on that but still, that doesn't fix it now. Basically I have the .wav turned almost all the way down and the line in all the way up so I can hear it but then I have to turn the mains up all the way and it's very low overall volume. Does anyone have a turtle beach montego card by chance?

mcalldp

When you said “Yea yea yea, now we’re getting there but the delay is pretty large” I thought that you meant that the signal level problem was solved? Was it?

As XonXoff points out you can avoid the whole problem if you have a mixer with headphones output in front of the sound card. That is what I do when I’m recording on my system. If you are not using VSTIs live,the only downside is that you can’t hear any of the effects applied by n-track or plug-ins. If you already have a mixer, then you are in business. If it were me though, I’d try to get my soundcard working right. You’ll definitely want to if you ever want to play any VSTIs live.

T