Recording level problem

I just put together a DAW with a Behringer ADA8000 and a Terratec EWS88D soundcard. I put a couple of mics in the ADA8000 and tried recording some drums. The thing is, that even with the gain on the Behringer set to the lowest setting the signals clip on the computer. I imagine there’s supposed to be a way to set the levels with the Terratec software, but how? I tried messing with the faders in the virtual mixer, to no avail. What do I do?

What kinds of mikes are you using, and for which function? You generally want specific mikes for things like kick, mikes that’ll take a very high SPL and serious transients without clipping. Note that even if you get your DAW not to clip, your mikes might be clipping internally.

The Terratec card should have an application for setting recording levels, but I can’t help you there. You should have put Terratec in your topic line; you’d be more likely to catch the attention of someone who has one. Lots of us peruse lots of posts and skip 'em if the subject is too vague or doesn’t sound interesting.

The mikes are fine, I have recorded with them before.

Like I said, the virtual mixer in the Terratec software has fader settings which obviously should control the recording level but even with them all the way down the signal clips in n-Track’s vu-meters. I don’t know what I’m doing wrong.

Yeah, now that I think of it I should have put Terratec in the topic. Oh well, hope this works out anyway.

Right, I got the faders working in the Terratec virtual mixer.

HOWEVER:
Unless I select “WDM digital mixer record” in n-Tracks audio devices configuration window, the signal bypasses the Terratec mixer resulting in clipping. With the digital mixer setting in use, I can only record in stereo - effectively ruining the whole point of an 8-track studio. Is there a way to make the Terratec software output all the 8 channels from the mixer individually, or perhaps some way to control the input levels from n-Track? I’m beginning to get really pissed off with this thing.

if your card supports ASIO, you can use n-track’s direct monitoring to monitor the signal and bypass the terratec mixer’s software. this way you could look at the recording vu meters and see if it’s really clipping or not. the signal HAS to be clipping at the ada800. anything done after that is just a signal attenuation usually (assuming you’re using ADAT and not the card’s analog in’s by patching the ada8000’s adat out directly to it’s in and running out of the xlr outputs)

So if you ARE using the ADAT signal as your input- ALL clipping is done within the Behringer. you should be able to monitor your input levels with your card’s mixer hopefully and see if it’s clipping there. If it is, turn down the behringer, if it’s not clipping there-I don’t know.

does your card have a +4 -10 option? my echo layla has that for its ADAT inputs and that could make a difference. if your settings are all -10, your behringer doesn’t need to apply much gain, at +4 you will have to turn up your ada800’s gain, because the input signal is expected to be higher.

good luck

btw, most software mixers in a program don’t affect the input signal, they make the monitored signal (the one you can hear while playing/recording) quieter or louder, but they don’t change the volume ACTUALLY being recorded-that’s set by your mic pres. (non digital inputs-trs/ts may have a trim built in Pre A/D and therefore you can lower the volume before the conversion, but ADAT and S/PDIF are dependent on the hardware that converted it-ie your ada8000’s mic pres gain settings.


if your card supports ASIO, you can use n-track's direct monitoring to monitor the signal and bypass the terratec mixer's software. this way you could look at the recording vu meters and see if it's really clipping or not.

This is precisely the case. When I use the ASIO drivers(or WDM for that matter), the Terratec software doesn't affect the signal levels and they clip according to n-Tracks VU-meters.

the signal HAS to be clipping at the ada800. anything done after that is just a signal attenuation usually (assuming you're using ADAT and not the card's analog in's by patching the ada8000's adat out directly to it's in and running out of the xlr outputs)

There are no analog ins in my soundcard, so yes I am using ADAT. However the clip leds in the Behringer do not light up unless I turn the gain up significantly. But even with the gain turned all the way down, it clips on the computer.

So if you ARE using the ADAT signal as your input- ALL clipping is done within the Behringer. you should be able to monitor your input levels with your card's mixer hopefully and see if it's clipping there. If it is, turn down the behringer, if it's not clipping there-I don't know.

Yes, they clip in the cards mixer software. I CAN lower the level there with the mixer faders, but I CAN'T record that without it downmixing the 8 channels to a single stereo track.

does your card have a +4 -10 option? my echo layla has that for its ADAT inputs and that could make a difference. if your settings are all -10, your behringer doesn't need to apply much gain, at +4 you will have to turn up your ada800's gain, because the input signal is expected to be higher.

I don't know. I will investigate.

good luck

btw, most software mixers in a program don't affect the input signal, they make the monitored signal (the one you can hear while playing/recording) quieter or louder, but they don't change the volume ACTUALLY being recorded-that's set by your mic pres. (non digital inputs-trs/ts may have a trim built in Pre A/D and therefore you can lower the volume before the conversion, but ADAT and S/PDIF are dependent on the hardware that converted it-ie your ada8000's mic pres gain settings

The Terratec software mixer has specific "input" settings. If they are not for controlling the signal levels, then I don't know what they are for. Furthermore, like I said in my previous post I WAS able to lower the input level with the software mixer but could only record that in stereo. I need to find a way to make the software mixer output all the 8 tracks individually instead of downmixing to stereo.

BTW, I have heard that it is not at all unusual even with a real analog mixer that you have to lower the faders with the gain at the lowest setting if you're recording drums.

Brilliant, guitars69. I forgot about the ADA8000 unit in the path. The Terratec should NOT be changing the signal emitted by the ADA8000, for the 8 ADAT input channels. Perhaps it has some means to, but if it does, disable that or set all the controls to unity gain, because otherwise they won’t do anything good.

Focus on the ADA8000 and upstream, because that’s where the problem is, unless the Terratec or its software is applying “digital gain”. Shure makes in-line XLR mike attenuators for $38.50 each, which would be fine if you’re only clipping on a few channels. A bit pricey for all 8. (Pro Co has one for $30, fixed at 20dB versus Shure’s 15/20/25 dB selectable.)

If you’re clipping on lots of channels, you might want to try a DIY project.

Jeff

Forget the +4/-10 thing. We’re talking about lo-Z mike inputs directly to ADAT. +4/-10 is for line level signals, which aren’t involved here.

To get n-Track to record two mono tracks for every stereo pair, click on the hammer below the recording meters and select “2 mono tracks”.

Hmm, it seems odd that the Behringer clip light isn’t coming on yet you’re getting clipping. Are you sure you’re recording the 8 ADAT direct input channels, rather than some mix provided by the Terratec? You should see 8 recording meters (or more, if the Terratec also provides “mixdown” channels, as it seems it does).

hgroh, soundcards have mixers with faders for different purposes. Some have faders that control analog gain in the soundcard prior to conversion – Windows’s built-in mixer works that way with built-in line inputs. Others have mixers to control what goes to the outputs, as git69 mentioned. Some have both (like MOTU 828 mkII). However, most soundcards with knobs for gain control don’t have faders for recording levels – that’s what the knob is for. In other words, in some cases the “knob” is software controlled; in others it’s a literal knob. In this case it can’t be software controlled because the Terratec has no control over the Behringer. Also, these cards should only have gain controls for the line and mike inputs – not for the ADAT inputs. The whole purpose of the gain control is to set the signal level to the proper range BEFORE converting it to digital.

However, there might be some feature in the Terratec that’s digitally amplifying the signal, causing clipping. That would be a rather useless feature, IMHO. There’s no point in adjusting the gain on a digital signal while recording (unless you’re also converting to 16 bits at the same time … but I wouldn’t expect that to be an important feature for 24-bit soundcards!)

Son of a bitch. Why can’t anything work right out of the box?

Maybe I will indeed have to attenuate the signal before the ADA8000. Will that effect the phantom power or is it quite ok?

I only have to wonder that if this is a standard feature of the ADA8000, then how come it is not mentioned in any of the reviews I read before I decided to buy it? And why does this problem exist in the first place? Maybe they thought no one would ever think of recording acoustic drums with the unit, oh no.

Quote (learjeff @ April 11 2005,17:25)
Hmm, it seems odd that the Behringer clip light isn't coming on yet you're getting clipping. Are you sure you're recording the 8 ADAT direct input channels, rather than some mix provided by the Terratec? You should see 8 recording meters (or more, if the Terratec also provides "mixdown" channels, as it seems it does).

Yes, I am recording the 8 ADAT channels, completely bypassing the Terratec mixer. It is impossible to record anything except the stereo mixdown channel through the Terratec mixer. Which is pretty useless.

It is indeed odd. The meters in n-Track clip way before the clip leds in the ADA8000 light up. The lowest gain setting for the microphone input is +10 dB, is this normal? The signal is constantly dangerously close to clipping, and occasionally does. The overhead (Rode NT-1000) is the worst. On the snare I use a Shure SM58 and it clips now and then as well. I use a similar dynamic mic in the kick and it also clips if I really stomp on it.

my ada8000 works fine. usually have the gain up to the 3/4 mark or so, occasionally lower on snare. yours very well may be bad?

Quote (guitars69 @ April 11 2005,17:55)
my ada8000 works fine. usually have the gain up to the 3/4 mark or so, occasionally lower on snare. yours very well may be bad?

Are you by chance using mikes in the line level jack inputs? I'm told the signal level would be much lower that way. I'll have to try that myself. That won't solve the problem with the overhead condenser however as there's no phantom power for the line inputs.

Oh yeah, now that I think of it, I have experienced the same problem before. I was recording with a Yamaha powered mixer and the same mics. I took the line out from the mixer to my Korg 8-track recorder and it was clipping like crazy. I then realized that I needed to turn the pad switches on. I guess the same thing is occurring here, only the Behringer doesn’t have pad switches. I’ll have to think of something. How exactly does an inline pad work, could I make one myself reasonably easily?

The lowest gain setting for the microphone input is +10 dB, is this normal?

That sounds quite reasonable to me. Mackie 1604 is 0-60; Behringer MX602A is 10-60. That includes with and without the pad, which is generally 15 to 20 dB. Even 10-60 incredibly wide range, with the highest gain 320 times as sensitive as the lowest. (A factor of 512 for the 0-60 range.)

SM57 mikes aren't particularly hot, and I'm a bit surprised it's clipping. I have the opposite problem with SM57 and my MOTU, it doesn't have quite enough gain for recording acoustic guitar. Of course, that's a whole lot quieter than a snare, but SM57 on snare is certainly nothing new!

Good question about the pad and phantom power, but I'd be surprised if it caused a problem for a properly constructed pad. Sorry I don't know the details on how to build one. This is the kind of thing that Mac at audiominds.com would probably know off the top of his head.

At RadioShack, the connectors are $6 each. Plus you'd need (I assume) a resistor, as well as a bit of cable. You could probably build them for half the cost, and they'd be pigtails rather than inline adaptors. Pigtails are much, much better in case the mike cable gets jerked. Well, this only matters if your soundcard is secured in a rack or something -- if it's loose you're less likely to damage it in this case, strangely enough. Mine's in a rack.

Yeah, I’ll have to look into it. I’m just a bit afraid that if I connect it wrong, I’ll fry the whole mic. I’m pretty much as far from an electronical engineer as one can be.

BTW, I have heard that it is not at all unusual even with a real analog mixer that you have to lower the faders with the gain at the lowest setting if you're recording drums.

Yeah. Stick a kick mic inside a kick drum, send it to the soundcard via the desk's inserts and watch it clip. Make pads (or limiters) your friend.

Dead easy to make.

http://www.uneeda-audio.com/pads/

Willy.

That site says:

"In use, it is technically better to connect the pad between the output of the phantom power network and the preamp input. If your condenser microphones don’t require much current, then this consideration is strictly academic. My advice is to try it before worrying about it."

So the phantom power IS a problem, just like I thought. The “If your condenser microphones don’t require much current” part is curious. EDIT: I’m mixing things up. But how do I know how much current my mike requires?

Has anyone here actually tried this in practice with a hot condenser mike? I think I will have a go at this either way, but tips are welcome.

Found this review in one of my suppliers pages, it’s for your soundard.



Sound:
Just to ease some possible frustration: if you hear any distortion (pops or clicks)- they might even be extremely mild- it’s a clock problem. My digital mixer (DDX3216) and my card were both set to 44.1 kHz, but the slight inconsistency generated mild popping noises. I had to set the mixer to sync to it’s ADAT input’s clock, which was generated by the EWS. Just keep that in mind- I had some frustration issues at the beginning. Now, however, everything is quite good sounding.

Submitted: 02/22/2004

Hope that helps…it seemed to be applicable to your post.


jerm

:cool:

No, that’s not it. I’m not experiencing those kinds of pops or clicks at all. Apart from the clipping, the signal is nice and clear.