recording noise (hisssss)???

is it my mixer, cables, input?

For a few years now I’ve been using this studio program, mostly as a hobbie. I recently bought a Behringer 1204 fx mixer and a B2 Pro condenser mic to use in aiding my recordings.
There has been a distinct “hisssssing (high frequency)” behind all my new tracks. I recently worked on a few songs for a charity compilation album and gave the finished N-Track product to the studio owner - he couldn’t believe how aweful the sound quality was – I was shocked and extremely embarrassed.
Here’s what I’m doing:
* Mixer output (cold) XLR to 1/8" mic input of computer
* Tried to turn down the mixer effects (which helped a little), then turning down the N-Track master volume to -12.0 (which helped a lot). Now the wave almost looks like a flatline, but significanltly less “hisssssing”.

Any help would be gratiously appreciated,


Why not try the LINE IN of the sound card instead of the MIC IN?

I concur…

Try what Doug said and use the line in. If for some reason you still want to use the mic in, then go into your window settings and turn down the mic fader and then turn up your mixer and ntrack faders and see if this helps.

Plug the B2 in the Behringer board exactly like you’ve done this far. Plug headphones to mixer’s headphone output. Listen. Is there hissing going on at that point?

If it sounds ok, get the signal from the mixers main out (for example) and route it to a home stereo’s line in. Listen to it with headphones. Is there hissing going on at that point?

If it’s ok, take the homestereo out of the signal chain and route the signal from mixers main out to soundcards line in. Some integrated sound cards have a combined mic and line input. If that’s the case, you should be able to choose from windows mixer which setting to use. Use line in.

Thanks everybody. I gave that a try, but I had to change the recording setting from stereo to mono. The right bar (speaker) on the recording meter wasn’t picking up any signal. I recorded some drum beats from my DR-670, but I had the turn the volume way up on my mixer to create a significant wave - the previous waves were pretty flat. This problem doesn’t seem as critical as the other, but this forum sure is a big help!

Thanks again,