Recording problems


Hi, maybe one of you can help a new Ntrack user. I’ve found that when I record a new stereo (2 mono tracks) track, the studio creates 3 tracks, the top one blank then 2 and 3 are the stereo tracks. I can delete the blank one, but it’s a hassle. Then, if I go to “settings” on the recorder and select just mono or stero, it still creates 3 tracks, top one empty. However, in regular stereo and mono the recorded material is speeded up greatly, and is shifted up in pitch. Well, I could just record everything in stereo (2 mono tracks) and keep deleting the tracks I don’t need, but maybe there’s a solution.

Another problem, if I click some of the small mixer icons to open a mixer, it causes all of the controls on the right side of the screen (like the compressor) to disappear. I end up having to re-set preferences to get everything back. Help would be appreciated.

By the way, I’m using an Edirol UA-4FX USB interface, os is Windows XL Pro.

Not on my DAW at the moment, but I’m sure there’s a check box for inserting new track automatically when record is hit, that may be the problem on the 3 tracks.

The speed could be settings on nTrack not corresponding with soundcard settings, 44100, 48k. Check your soundcard USB device settings to match with prefrences in nTrack.

Will check for the auto add track.


edit: Ok, settings/preferences/auto add tracks when live button is pressed, try unchecking that.
If you don’t want to record 2 mono tracks just one, click on the red button on the bottom of the record VU meter and check don’t record from this track on either left or right track. If you do want to record in stereo (2 mono tracks) this will have to be changed back.

Not sure what is happening or what you are wanting on the second part of your problem with the commpressor disappearing. Maybe describe a little more in detail.

Thanks, and I’ll see if I “recreate” the other problem with disappearing controls. It gets pretty frustrating to just be trying things out and get acquainted with the program and having areas just disappear. I sort through buttons and menus trying to get them back to no avail… I’ll re-post if I can pin down what causes it.

Hi goldun:

Somewhere in one of the “Settings” menu you find//
* Revert To Default * Mouse Click that button…
I"ll take you back to the user settings that n-Track has when you first installed it…

It might be something you can try to get you back where you first started navigating around n-Track’s settings…


The right-click context menu allows you to customize what is shown in the mixer view(s). Here is how mine is setup. A few squiggles and notes are included…

You might want to right-click each image below and do a “View Image” or whatever. I hate the way the board software scales inserted graphics! Grrrr…

Yeah that’s Ange’s “Pigs Might Fly” shown there. It’s the only n-Track project on this particular lappy top…


I have from time to time dragged the Mixer or FX box to a position on the screen where it is not displayed or the top bar is not accessable. I usually fix this by temporarly changing the screen resolution to display a higher resolution - that will show screen sections tha are not displayed a lower resolution. I have not been able to determine why this happens, but I think it is where I may have beeen working at a higher resolution and saved the sng file. then reopened at a lower resolution. anyhow, see if changing resolutioon helps.

N should fill the screen and you should see all of it - if you have to use the cursor at the bottom of the screen to see N completely then its a resolution problem -

try this - right click in a blank area of the destop - properties - settings - use low - max slider to adjust scrreen resolution (size)-

if you are using a PC with a flat screen the screens resolution may be fixed and cannot be adjusted -

Dr J

Thanks, that’s all real helpful. I think screen resolution is ok, don’t have to use scrolling at all, but something to keep in mind. I especially appreciate those pics of the screen and how to get there, I really wanted a mixer view with master and tracks just like you show there (plus ability to toggle it in and out). I have it set up like that now, works great.

Can you point out where the auxillary faders are for tracks and master? I am slowly going through the manual and got stuck at that point, figuring out how to use those. Maybe I’m blind, I can’t see them…

left click on the right hand edge of the fader bank that you want aux etc to show up in - drag edge to the right untill an empty space appears then right click in the empty space and PICK N MIX your fader prefs -

Dr J

There you go…


THAT’S just what I needed! thanks :)