recording

4 new tracks at a time

When I prepare a new song for recording, I hit record and 4 tracks at one time start to record. What is going on? in the older 32 bit version v6, it would record one stereo track at at time. What button do I push to get back to normal? What did I do that makes this happen? having trouble…I’m sure it is simple. Thanks you.

Click the hammer icon in the recording vu meter…click on select inputs/outputs and select the 2 you want to record from the list…should remain the default…

Ray

Also, go in Prefs and turn off that stupid “Automatically add tracks when LIVE button is pressed”. That used to drive me bonkers…

D

PS Ignore THAT! Apparently sometime in V6 development Flavio deleted that option in Prefs! Thank goodness!!

Thanks…Now another question: How do I get one stereo track recorded instead of two mono tracks?

Also…when I record, I have this “shadow” track, a second track below the main track I’m recording, with no input signal recording as well. How do I get rid of that? Thanks