No signal in headphones

Hi Everyone,
I’m having no luck getting a signal through my headphones to set a mic or instrument level prior to or during recording. Tracks already recorded come through loud and clear. I have set both recording and playback levels on my sound card (SigmaTel High Def Audio/ Vista Operating System)to 95. I have tried rolling back individual track volumes, then pushing up the output to the headphones…nothing. There is plenty of signal in the recording and playback VU meters.

If anyone has a suggestion, I would be most appreciative! I’m relatively new to n-track and have not encountered this problem before.


Try the “Live” button in ntrack, see if you hear what you’re playing along with the pre-recorded tracks.

Hi, For straight forward recording you shouldn’t need to use “Live” mode as that can bring delays with it.

Windows has two mixers a play one and a record one.

In the record one you need to select Mic or line depending on which input you are using.

In the Play mixer you need to have the fader up for Wav (or whatever its called) to hear the previously recorded tracks and you need the mic or line fader up and un muted to hear the new incoming sound source.


Hi Guys,
Thanks for your replies. I did try the Live button, but as Nick mentioned, I did get quite a delay. The good news was that it did come through the headphones. I have my soundcard volumes, playback and recording, set to 95. I have the proper input selected, as evidenced by the strong signal on the recording VU meter, and by the fact that I can record, I just can’t hear it while it’s going down.
I’ve tried adding a blank track, assigning the recording VU meter to monitor that track, then turning that track all the way up and the others down. I’m not even getting a hiss. Anyone want a computer?!! J’ai fatigue!
I’ll keep exploring…

Thanks again,

In nTrack Check settings/audio devices, make sure both record and playback devices are same type.

Been so long since using onboard soundcard can’t remember how to set them up.